Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 380
  • Last Modified:

turn on server/desktop sync

i have xp computers that were on a server 2003 domain that had a desktop to server sync enabled that would sync the desktop and my documents.

i removed the network share that was in place for that sync and now i cannot save anything on the desktop or my documents. how do i turn off that feature on the desktops?
0
datatechdc
Asked:
datatechdc
1 Solution
 
NettyCommented:
On workstation: double click My Computer -> Folder Options -> Offline Files and uncheck 'Enable offline folders'.
0
 
datatechdcAuthor Commented:
thanks i will try that.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now