?
Solved

Can't email to public folders since moving from SBS2003 to Exchange 2010

Posted on 2012-04-11
5
Medium Priority
?
711 Views
Last Modified: 2012-04-28
Hi Experts,
I've moved our Exchange infrastructure from SBS2003 to Exchange 2010.  Everything seems to have gone ok and as part of the move I transferred over the old Public folders.

A lot of these public folders are members of distribution groups and I'm now finding that emails sent to these groups get to named recipients but not the Public folder that acts as the Dist groups archive.

The main thing seems to be that there's a space in the Public folders name.  Also when clicking on the public folders properties I get a dialog box "The properties on this object have invalid data. If you click OK default values will be used instead...")

I've noted a few questions about this here but need a bit of help to resolve this as a) I'm new to powershell and b) I'm not sure if this is the issue


Help!
0
Comment
Question by:jmsjms
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
5 Comments
 
LVL 14

Expert Comment

by:isaman07
ID: 37878690
Did you replicate your public folders from the SBS to 2010 and them permanently moved? did you give enough time for replicTion?
0
 

Accepted Solution

by:
jmsjms earned 0 total points
ID: 37880091
Many thanks for your reply. Yep did this.

Actually whilst I was waiting, I've found out that changing the Alias of the Public folder to take out the space in the name ie. info Archive to infoArchive did fix the issue.  Sometimes when re-opening the public folder I got some errors, but accepting them and allowing exchange to setup some new default settings seems to work.  Waiting a few minutes then looking at properties doesnt show any error.

I also found that some werent sent to Mail enabled.  Setting this (by clicking on Mail Enable on the right hand menu) sorted this too.

I found that looking at "Mail Flow Settings" -> "Message Delivery REstrictions" on the distribution group was necessary as some needed to have "Require that all senders are authenticated" either ticked on or off depending on wether email to the distribution group from outside the organisation was permitted.

Finally, work on Distribution groups is done in Exchange 2010 not in AD as was done in 2003.

CHeers
0
 

Author Closing Comment

by:jmsjms
ID: 37905231
I've accepted my solution in the hope that if anyone else has this issue, it will help them.
0

Featured Post

New benefit for Premium Members - Upgrade now!

Ready to get started with anonymous questions today? It's easy! Learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Unified and professional email signatures help maintain a consistent company brand image to the outside world. This article shows how to create an email signature in Exchange Server 2010 using a transport rule and how to overcome native limitations …
A couple of months ago we ran into an issue that necessitated re-creating our Edge Subscriptions. However, when we attempted to execute the command: New-EdgeSubscription -filename C:\NewEdgeSub_01.xml we received an error indicating that the LDAP se…
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, just open a new email message. In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…
Suggested Courses
Course of the Month7 days, 22 hours left to enroll

765 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question