Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 997
  • Last Modified:

Paging not working for all ip phones randomly (UC560)(8.1)

Hi All

I have a UC560, CME version 8.1 with 20 phones, some phones are SPA504 (7.4.8a)
 and others are SPA525G2 (7.4.9a)

Here it is the paging-dn config:

ephone-dn  1
 number 101 no-reg primary
 description IP-Paging1
 name Office Page
 paging ip 239.1.1.1 port 2000

The strange behavior I get is that not all phones are receiving the paging and this occur randomly between phones, sometimes one phone works fine and sometimes it doesn't.

Thanks for any help
0
itpointe
Asked:
itpointe
  • 2
1 Solution
 
jfaubiontxCommented:
What is the network look like, what switches are being used. Is data being shared on the same lan? Can you get a wireshark trace? Specifically I'd like to have three wireshark on the drop of a phone that consistently fails. This might tell us if network congestion is blocking the packets. Since this traffic is UDP out is a best effort so if the network can't get the invite packet to the phone the phone can't participate.
0
 
itpointeAuthor Commented:
Hi all,

The issue was solved by configuring the paging in multicast mode,then create a new CNF-file and finally reset all phones.

Thanks for everything
0
 
itpointeAuthor Commented:
The issue was solved by configuring the paging in multicast mode,then create a new CNF-file and finally reset all phones.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now