Deploy BGINfo.exe via GPO to Windows 7

We have successfuly deployed BGInfo.exe (sysinternals product) via GPO to Windows XP for a number of years without any problems. This is a two part policy, the computer section copies the exe, BGI config file and the JPG locally, the user section deploys the exe with the relevant switches.

When deploying the same GPO to a windows 7 machine it initially loads correctly as expected, but then roughly 5 seconds later it shuffles to the default background.

We have disabled the shuffle function via the computer Power Options within the same GPO, but this has not helped. In fact this stop the BGInfo background loading at all.

Any help would be appriciated as we are now under alot of pressure to deploy the BGInfo background to seperate clients asap.

Thanks in advance.
LVL 5
ncomperAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
AnuroopsunddConnect With a Mentor Commented:
real nice video for deploying bginfo with gpo...

http://www.youtube.com/watch?v=Dq0jbRkvNDA
0
 
ncomperAuthor Commented:
Thanks for the information, we have reviewed the video to find that the setup we use is the same as the video setup.

We are using the same switches (/timer:00 /nolicprompt), we are also using the /silent switch.

We are currently testing /timer:10 & /timer:20 to see if this will delay the deployment long enough for the windows 7 default backgroiund shuffle to take place.
0
 
AnuroopsunddCommented:
should increase timer value.. 00 can have issues.
0
 
ncomperAuthor Commented:
Thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.