• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 247
  • Last Modified:

XP Mode issue - Windows 7 Enterprise

I have installed some specific software that runs in XP mode on a Win7 Enterprise machine.  This was working fine for a few weeks as a shortcut to the App. within Windows 7.

Today, the user informed me that they are getting a "Unable to connect  to virtual server" type message.  I've tried restarting the machine but the issue persists.

Does someone know - short of a reinstall of xp mode - the solution to this issue?

Thanks.
0
sparky321
Asked:
sparky321
  • 2
  • 2
1 Solution
 
AeridenCommented:
A couple of immediate thoughts:

- Check to make sure the VHD file exists (for the XP Mode machine)
- Try launching the Virtual machine manually (via Windows Virtual PC, which is used by XP Mode) to make sure it is running.
0
 
sparky321Author Commented:
I did find the .vhd file intact, it's about 1 GB + in size.  I'll try launching VM manually and see what happens.
0
 
AeridenCommented:
That is promising.  Another thought is to locate the VMC file (Configuration file).
0
 
sparky321Author Commented:
Thanks, good answer
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now