Sonicwall Blocked Site

I had a user this morning who got blocked by the Sonicwall when going to a client web site.  I logged into the Sonicwall and added the site to the always allow list.

Now everyone in the company can visit the site without the sonicwall interferring, except for the original user.  The user can access the site if he uses Firefox, but with IE he get blocked until he hits F5, then he is allowed to go to the site.

I cleared his cache, temp files and cookies.  That did not work.
I used a Microsoft Fix It to reset IE to factory settings.  That did not work.
I searched the registry and removed any reference to this site.  That did not work.
I searched the hard drive and removed any file containing the web site.  That did not work.

Can someone help me resolved this issue?
commengAsked:
Who is Participating?
 
commengConnect With a Mentor Author Commented:
The problem is that the site was being redirected.  So the site I entered into the sonicwall to open it up was incorrect.  Once I looked at the logs and found the true URL, the site started working without a problem.
0
 
BelushiLomaxConnect With a Mentor Commented:
Did you ipconfig /flushdns? Possibly there is still something in cache that is pointing IE to it.
0
 
commengAuthor Commented:
I just tried IPCONFIG /flushdns and it did not work.
0
Worried about phishing attacks?

90% of attacks start with a phish. It’s critical that IT admins and MSSPs have the right security in place to protect their end users from these phishing attacks. Check out our latest feature brief for tips and tricks to keep your employees off a hackers line!

 
IT-Monkey-DaveConnect With a Mentor Commented:
Try toggling InPrivate Browsing on, visit the site, then turn IPB off.  See if that clears it.
0
 
UWS-BCHConnect With a Mentor Commented:
Try changing his IP address.
0
 
commengAuthor Commented:
NO toggling InPrivate did not work and changing the IP Address did not work either.
0
 
commengAuthor Commented:
I ran ccleaner to remove all temp files and bad registry files, no Change.
I removed Internet Explorer 8, No Change (I put it back on).
I ran a full Virus/Maleware scan, No Change

Anyone have any ideas?
0
 
commengAuthor Commented:
Today I rebooted the firewall
Logged in as a different user
And cleared the URL Cache in the firewall

Still no change.

Any more ideas from anyone?
0
 
commengAuthor Commented:
The ultimate solution was finding the right URL to open, but the troubleshooting steps provided where valid.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.