Solved

Word 2010 will not auto spell

Posted on 2012-04-11
13
385 Views
Last Modified: 2012-06-01
I have a few documents that simply will not auto spell.

If I open a new document auto spell works

For some reason it will not work on existing documents.

I have done a complete re-install and still same thing????

I have even copied whole or part of document and put into new document

and it will not autospell.......wierd????

What do you think?

Cjoego
0
Comment
Question by:Joseph Salazar
  • 4
  • 4
  • 3
  • +1
13 Comments
 
LVL 2

Expert Comment

by:Peppermint
ID: 37835973
Check out the link below for the solution:
http://support.microsoft.com/kb/970826
0
 
LVL 2

Expert Comment

by:Peppermint
ID: 37835995
Here is some more information on Spell Check and Grammar.  
http://office.microsoft.com/en-us/word-help/choose-how-spell-check-and-grammar-check-work-HP010354280.aspx

I hope this is helpful.
Cheers!
0
 
LVL 76

Expert Comment

by:GrahamSkan
ID: 37836228
Select the document (Ctrl+A). Open the  Language dialogue on with the Set Language button on the Review tab and make sure that the 'Do not check spelling or grammar' check box isn't ticked.
0
 

Author Comment

by:Joseph Salazar
ID: 37849651
I have tried all of these and it did not work.

I have removed all tools and shared --> rebooted -->reinstalled tools and shared

same problem?

Cjoego
0
 
LVL 16

Expert Comment

by:ddhamm
ID: 37856516
Are you sure it is turned on? Just in case let me put in the instructions about turning the spell check on or off:
TURN ON OR OFF THE AUTOMATIC SPELLING CHECKER
Click the File tab, and then click Options.
If you are using Outlook, click Mail and then click Spelling and Autocorrect. All other programs continue to step 3.
Click Proofing.
Select or clear the Check spelling as you type check box.
If you are using Word, you can turn on or off automatic spelling checking for all documents that you create from now on by doing the following:

Follow steps 1 through 4, above.
Under Exceptions for, click All New Documents.
Select or clear the Hide spelling errors in this document only check box.
(this is from: http://office.microsoft.com/en-us/word-help/choose-how-spell-check-and-grammar-check-work-HP010354280.aspx#_Toc260387884)

DeeDee
0
 

Author Comment

by:Joseph Salazar
ID: 37879327
Thanks DeeDee, I tried that too???

Still Same issue....

Auto Spell works on new documents. but not old ones.

I copy data from an old document and put into a new one...No autospell

Ok,  So I copied only 3 words and 1 was mis spelled.  did not work.

I opened a new document typed the same exact words with the mis spell

and it auto corrects.

Cjoego
0
IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

 
LVL 76

Expert Comment

by:GrahamSkan
ID: 37879787
It still sounds as if some or all of the document has been set up with 'Do not check spelling' set. See my comment above: http://www.experts-exchange.com/Software/Office_Productivity/Office_Suites/MS_Office/Word/Q_27671871.html#a37836228

If you are sure that that doesn't work, could you post  a non-confidential example of an old document here, please?
0
 

Author Comment

by:Joseph Salazar
ID: 37976373
No Way.... I just went to client and Uninstalled the Office, Rebooted and reinstalled the office.  I Still cannot get Auto Spell in those documents....

Wierd????

I read in a different thread right now that someone had to copy the entire document into wordpad and then create a new document and paste it into the new document.

I will try that and give you an update.

Cjoego
0
 
LVL 16

Expert Comment

by:ddhamm
ID: 37976396
It could be that a style was set to not check spelling - if we could see the document we could help more

DeeDee
0
 
LVL 76

Expert Comment

by:GrahamSkan
ID: 37977687
If the problem is only with new documents, you could create one without confidential information and post it.

However, it could be from the Normal template, so a quick test would be to create a new profile and see if new documents created there still have the problem.
0
 
LVL 16

Accepted Solution

by:
ddhamm earned 500 total points
ID: 37977847
There is also the "Delete all copies of normal.dot" as a solution.  If you do a search for normal.dot, then delete any of them it will reset the normal template.  Deleting them will not be a problem because they are recreated when you open Word.

DeeDee
0
 

Author Closing Comment

by:Joseph Salazar
ID: 38037838
Deleted Normal.dot and problem was resolved.

This sure was a wierd one.

Cjoego
0
 
LVL 16

Expert Comment

by:ddhamm
ID: 38037844
Great! Glad that worked.
0

Featured Post

A Knowledge Base That Stays Up-to-Date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

Join & Write a Comment

When creating Microsoft Word-based forms there may be a need to have a form field repeated throughout the whole document. For instance, with a company name, you may want this information repeated automatically throughout the document rather than man…
This is written from a 'VBA for MS Word' perspective, but I am sure it applies to most other MS Office components where VBA is used.  One thing that really bugs me is slow code, ESPECIALLY when it's mine!  In programming there are so many ways to…
This video walks the viewer through the process of creating a watermark for their document, customizing it, and saving it for viewing/printing needs.
This video shows the viewer how to set up and create Footnotes in their document. Click on the References tab: Select "Insert Footnote": Type in desired text:

708 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now