• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 798
  • Last Modified:

GNS3 and ASDM

I've been playing around with GNS3 while trying to get an ASDM installed.  My issue seems to be that I'm connected through wifi and according to the instructions I've received, the eth1 ip address should be 10.10.10.1 255.255.255.0, but the issue I'm having is that my wifi IP address is 192.168.0.100 and I can't get them on the same network.  I tried bridging the connections and nothing.  This is what I've got so far, see attached.
0
vulture71
Asked:
vulture71
  • 2
1 Solution
 
vulture71Author Commented:
I keep having issues with the Microsoft Loopback Adapter.  I keep getting the 169.254. ip address.  I attempted to disable/enable, but no luck.  I can't get it to provide a valid IP address.  Also, I'm connected via wifi.
0
 
eeRootCommented:
What device are you running in GNS3?  Can you post its config?
0
 
vulture71Author Commented:
I'm running PIX 506 and ASA5510
0

Featured Post

Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now