Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1105
  • Last Modified:

Non-Unicode Outlook

Hi,

Connecting an Outlook 2007 client to our Exchange 2010 server, the OST won't go to UNICODE to allow an OST over 2gb (the mail account is 4gb). I've changed from Cached Exchange to Online, deleted the OST, changed back to cached to allow it to rebuild, but it recreates as non-unicode again.
How can I stop this from happening?

Thanks
0
optimus_nz
Asked:
optimus_nz
  • 2
1 Solution
 
optimus_nzAuthor Commented:
Hi Guys,

Found this post : http://www.experts-exchange.com/Software/Office_Productivity/Groupware/Outlook/Q_24411837.html

Which had this solution which worked :

The better solution, I think, is as follows.

By default Outlook 2003/Outlook 2007 creates PST/OST files in Unicode mode. But if files are created in non unicode mode, quick way to fix this is to change the registry key:
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook subkey (version as appropriate – 11.0 is Outlook 2003; 12.0 is 2007; 14.0 is 2010)
Add a new string registry value: NewPSTFormat and set it to 2.
NewPSTFormat can have the following values:
Prefer Unicode PST: 0 (default)
Prefer ANSI PST: 1
Enforce Unicode PST: 2
Enforce ANSI PST: 3
Setting the value to 2 will force all new OST/PST files to use the Unicode format.

This will not change the current PST/OST files but will impact the new ones that are created.
0
 
optimus_nzAuthor Commented:
Easy and quick to apply - worked a treat.
0

Featured Post

Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now