• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 311
  • Last Modified:

Configure SQLMAIL Problem

Trying to setup sqlmail on SQL Server 2005.  Both the sql service and the agent service are running using the Administrator account.  I setup Outlook 2003 on the server machine with an account for Administrator.  I can both send from and receive into this Outlook accont.

Defined a sql operator named Administrator which uses the new email account created.  However when I look at the Sql agent properties the Mail Session box is greyed out.  Also when I try to send a Test email to the Operator the message displayed is "The Sql Server Agent Mail session is not running".
0
rhhunt
Asked:
rhhunt
  • 2
  • 2
1 Solution
 
Barry CunneyCommented:
Is the MS Outlook profile you set up set as Default?
0
 
rhhuntAuthor Commented:
First I must correct the Question.  This is SQL Server 2000 and not 2005.  In answer to your question, when I right click the SQL Mail setting the profile setting is Outlook.  On this server the only Outlook user configured is the Administrator.
0
 
Barry CunneyCommented:
In the following article it seems to indicate that SQL Mail 2000 needs Outlook 2000
http://support.microsoft.com/kb/263556

http://support.microsoft.com/kb/281293/EN-US
0
 
rhhuntAuthor Commented:
Think my mail client is ok.  This command runs fine on my server:

exec xp_test_mapi_profile outlook
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

What Kind of Coding Program is Right for You?

There are many ways to learn to code these days. From coding bootcamps like Flatiron School to online courses to totally free beginner resources. The best way to learn to code depends on many factors, but the most important one is you. See what course is best for you.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now