Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1133
  • Last Modified:

Intermittent Email Bounce back on Exchange 2010

Hi

Im just testing exchange 2010 but having a slight issue:

when sending emails to the domain the sender is receiving intermittent bounce backs. I would say 50% of emails are going through fine but the other half are bouncing back with the following error.

Delivery has failed to these recipients or distribution lists:

RRiaz@debt-specialists.co.uk
A problem occurred during the delivery of this message. Microsoft Exchange will not try to redeliver this message for you. Please try resending this message later, or provide the following diagnostic text to your system administrator.







Diagnostic information for administrators:

Generating server: smtp52.relay.iad1a.emailsrvr.com

RRiaz@debt-specialists.co.uk
#< #5.4.4 X-SMTP-Server; Host or domain name not found. Name service error for name=mail.debt-specialists.co.uk type=A: Host not found> #SMTP#

Original message headers:

Return-Path: <rashid.riaz@thedebtspecialists.co.uk>
Received: from smtp52.relay.iad1a.emailsrvr.com (localhost.localdomain
 [127.0.0.1])      by smtp52.relay.iad1a.emailsrvr.com (SMTP Server) with ESMTP id
 9EB8024079E      for <RRiaz@debt-specialists.co.uk>; Thu, 12 Apr 2012 09:49:42
 -0400 (EDT)
X-SMTPDoctor-Processed: csmtpprox 2.7.4
Received: from localhost (localhost.localdomain [127.0.0.1])
      by smtp52.relay.iad1a.emailsrvr.com (SMTP Server) with ESMTP id 99BF22404C2
      for <RRiaz@debt-specialists.co.uk>; Thu, 12 Apr 2012 09:49:42 -0400 (EDT)
X-Virus-Scanned: OK
Received: from smtp192.mex02.mlsrvr.com (smtp192.mex02.mlsrvr.com [204.232.137.43])
      by smtp52.relay.iad1a.emailsrvr.com (SMTP Server) with ESMTPS id 6DCAB24079E
      for <RRiaz@debt-specialists.co.uk>; Thu, 12 Apr 2012 09:49:42 -0400 (EDT)
Received: from IAD2MBX16.mex02.mlsrvr.com ([172.23.11.121]) by
 IAD2HUB06.mex02.mlsrvr.com ([172.23.10.70]) with mapi; Thu, 12 Apr 2012
 09:49:32 -0400
From: Rashid Riaz <rashid.riaz@thedebtspecialists.co.uk>
To: Rashid Riaz <RRiaz@debt-specialists.co.uk>
Date: Thu, 12 Apr 2012 09:49:18 -0400
Subject: hello
Thread-Topic: hello
Thread-Index: Ac0Ysw6bknf6dGDCR067rYvq2tc5ZA==
Message-ID: <0B4490E3C65A1845AC5EB5A83D45FCECD597A606D9@IAD2MBX16.mex02.mlsrvr.com>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach:
X-MS-TNEF-Correlator:
acceptlanguage: en-US
x-tm-as-product-ver: SMEX-10.0.0.4152-6.800.1017-18676.003
x-tm-as-result: No--11.330600-8.000000-31
x-tm-as-user-approved-sender: No
x-tm-as-user-blocked-sender: No
Content-Type: multipart/alternative;
      boundary="_000_0B4490E3C65A1845AC5EB5A83D45FCECD597A606D9IAD2MBX16mex0_"
MIME-Version: 1.0
0
Plancom
Asked:
Plancom
  • 3
  • 2
1 Solution
 
smckeown777Commented:
There does not seem to be an MX record for that domain(reported by mxtoolbox.com)

http://mxtoolbox.com/SuperTool.aspx?action=mx%3adebt-specialists.co.uk

You say you have sent emails to them before? Maybe they are switching to a new hosting provider or something, at minute without an MX record they will not receive any emails from anyone...

This tool shows a valid MX record -
http://www.dnsqueries.com/en/mx-lookup.php - mail.debtspecialists.co.uk

Can you contact them to ask, if they are changing hosting companies it could be a DNS propagation issue where the record hasn't updated over the world yet...
0
 
PlancomAuthor Commented:
i have just checked for a mx lookup on mxtoolbox.com and it found it.

http://mxtoolbox.com/SuperTool.aspx?action=mx%3adebt-specialists.co.uk

EDIT -  I have just done another check for mx record and it didnt find anything this time. Emmm confused !!
0
 
smckeown777Commented:
Very strange yes!! I also checked now and MX record exists!

I'd contact them direct and explain the situation, maybe they are working on an issue...
0
 
PlancomAuthor Commented:
I've emailed them and explained the situation. Lets see what they say

Thanks for your help so far.
0
 
PlancomAuthor Commented:
They have reset the DNS settings to force them to re propagate and its working fine now.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now