[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 841
  • Last Modified:

disable cache only for the shared mailbox in Exchange 2010 SP1

I guess I missed something.  But when I disable the cache in Outlook it is not only disabling it for the shared mailbox but also for the user mailbox.  I want to keep the cache for the user mailbox but not for the shared mailbox

We're running Exchange 2010 SP1

Thanks
0
quadrumane
Asked:
quadrumane
  • 2
1 Solution
 
apache09Commented:
To do this you need to add the shared mailbox as an seperate Exchange account
Not an additional mailbox

Go into your outlook profile
More settings
Remove the additional Mailbox

Close outlook

Go to Control Panel, Mail, Email Accounts

Here you will see the inital exchange account......

Dont open it.

Simply select NEW
Email Account
Manually Configure
Microsoft Exchange Account

Now set it up as you would any normal exchange account
UNder exchange server name, be sure to untick use Cached exchange Mode


Apply ok

Now open outlook
You will see the account on the left, and it will not be using cached exchange mode
0
 
quadrumaneAuthor Commented:
Thanks it<s working but I have now two public folders listed.
0
 
quadrumaneAuthor Commented:
One problem here.  The shared mailbox in Exchange 2010 SP1 is automatically added to all users with permission to access the mailbox.  

It will take too long to manually add the shared mailbox to all users.  

Thanks
0

Featured Post

Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now