Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Droid 2 synch

Posted on 2012-04-12
7
Medium Priority
?
462 Views
Last Modified: 2014-11-12
Hi

When I create an event on my droid 2 it doesn't show on my PC calendar

Any suggestions ?
0
Comment
Question by:speedtofly
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
7 Comments
 
LVL 9

Expert Comment

by:Geodash
ID: 37838979
How are you syncing? The droid will auto sync to Gmail (calendar contacts, email, etc)

If you are syncing with a physical cable, you need special software.
0
 

Author Comment

by:speedtofly
ID: 37839051
Hi ,

I'm not using cable

I don't know how to syncing

Also my problem appear to be with google calendar so it should be on the internet form wherever, or whatever gizmo I'm using , isn't it ?
0
 
LVL 9

Expert Comment

by:Geodash
ID: 37839064
Have you synced your Droid phone to your gmail account? If your phone is synced to your gmail account, it will sync automatically to your gmail.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:speedtofly
ID: 37839083
Yes I'm using my gmail on my droid and my PC

I receive my emails on both but when I add an event on the phone it doesn't show on google calendar when I look on my PC
0
 
LVL 9

Expert Comment

by:Geodash
ID: 37839111
go to the options while in your calendar, make sure it is set on your gmail calendar as default instead of local calendar.
0
 
LVL 9

Accepted Solution

by:
Geodash earned 2000 total points
ID: 37839122
Another place - from your main home screen - hit menu - settings - scroll to "accounts & sync"

look for your Gmail account - click it

Verify your calendar is checked here for syncing
0
 

Author Comment

by:speedtofly
ID: 37839180
At  the bottom of the screen I have
- go to date
- calendars
- settings

I don't find where to set the gmail calendar as default

Also when I create an event on my PC it shows on my phone just not the other way
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Configuring Remote Assistance for use with SCCM
First of all let me say that the only language that I speak is English, but in answering questions here I often come across people whose English skills are not the best and I’d like to be able to communicate better with them, and the following descr…
In this Experts Exchange video Micro Tutorial, I'm going to show how small business owners who use Google Apps can save money by setting up what is called a catch-all email address in their Gmail accounts. By using the catch-all feature, small busin…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

609 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question