• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 444
  • Last Modified:

When printing gets blank result

Hi,

 I have a Windows Vista and Epson Workforce 600 printer. When I print it gets blank paper
I check at the device manager, but i did not see the "yellow" question mark; however, I also do not see the printer there. Any help?
0
tjie
Asked:
tjie
  • 3
  • 2
1 Solution
 
bigeven2002Commented:
Hello,

Is this a specific document you are printing or a web page that it happens to or nothing in particular?  If it is a website, it is possible the webmaster has configured the page to print nothing.  That is accomplished with a CSS setting.
0
 
tjieAuthor Commented:
No When I print the "print test page", the result is blank paper (It prints but blank)
0
 
bigeven2002Commented:
Ok does it act like it tries to print or does it just simply spit the paper out immediately?
0
 
tjieAuthor Commented:
I flush and install back all the toners again, and it works
0
 
tjieAuthor Commented:
Firstly I thought that there would be a driver problem (I uninstalled and installed back the driver and got the same result). I re-seated all the cartridges and executed the activities of "replace cartridges" and it worked.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now