Solved

Outlook Anywhere External User Password Issue

Posted on 2012-04-12
10
683 Views
Last Modified: 2012-04-19
Hello all, I have successfully set up Outlook anywhere and internal users are now using Outlook via port 443. I have a firewall set up on my exchange vlan and only 443 is open. Works great.

My problem is that I am testing an external user and it does not seem to accept the password. I can access the owa website and log in with no problem, but when i configure outlook to use the 'exchange proxy' for the outlook anywhere configuration it finds the server but keeps popping up asking for username/password. I have tried the following:

email.company.com\username
username@company.com
domain\username
etc.

Again, the username and password work perfectly via OWA.

Authentication is set to NTLM.

Please help.
0
Comment
Question by:zequestioner
10 Comments
 
LVL 7

Expert Comment

by:mmicha
ID: 37839356
You may want to check out this site:

https://www.testexchangeconnectivity.com/

It is essential for diagnosing trouble with OWA, and Outlook Anywhere.  If you can run through some of those tests that pertain and post results hopefully we can sort it out.
0
 
LVL 1

Author Comment

by:zequestioner
ID: 37839435
This is exchange 2010.

testexchangeconnectivity.com gives the following info:

      Testing RPC/HTTP connectivity.
       The RPC/HTTP test failed.
       
      Test Steps
       
      Attempting to resolve the host name email.mycompany.com in DNS.
       The host name resolved successfully.
       
      Additional Details
      Testing TCP port 443 on host email.mycompany.com to ensure it's listening and open.
       The port was opened successfully.
      Testing the SSL certificate to make sure it's valid.
       The certificate passed all validation requirements.
       
      Test Steps
      Checking the IIS configuration for client certificate authentication.
       Client certificate authentication wasn't detected.
       
      Additional Details
      Testing HTTP Authentication Methods for URL https://email.mycompany.com/rpc/rpcproxy.dll.
       The HTTP authentication methods are correct.
       
      Additional Details
      Testing SSL mutual authentication with the RPC proxy server.
       Mutual authentication was verified successfully.
       
      Additional Details
      Attempting to ping RPC proxy email.mycompany.com.
       RPC Proxy was pinged successfully.
       
      Additional Details
      Attempting to ping RPC endpoint 6001 (Exchange Information Store) on server email.mycompany.com.
       The attempt to ping the endpoint failed.
        Tell me more about this issue and how to resolve it
       
      Additional Details
       The RPC_S_SERVER_UNAVAILABLE error (0x6ba) was thrown by the RPC Runtime process.
0
 
LVL 7

Expert Comment

by:mmicha
ID: 37839449
Are you using Exchange 2007?  I've seen an error similar to this related to 2007...
0
PeopleSoft Has Never Been Easier

PeopleSoft Adoption Made Smooth & Simple!

On-The-Job Training Is made Intuitive & Easy With WalkMe's On-Screen Guidance Tool.  Claim Your Free WalkMe Account Now

 
LVL 7

Expert Comment

by:mmicha
ID: 37839454
Sorry, you said it was 2010.
0
 
LVL 1

Author Comment

by:zequestioner
ID: 37849711
I've requested that this question be deleted for the following reason:

Figured it out by myself.
0
 
LVL 10

Expert Comment

by:Gajendra Rathod
ID: 37839597
Please save passwords by using following method on the client:

a. Run control userpasswords2
b. Under Advanced tab, click Manage Passwords
c. Please add following entry:

Log on to: *.domainname
Username: domain\username
Password: password

Open the outlook to check you save password is working or not
0
 
LVL 1

Accepted Solution

by:
zequestioner earned 0 total points
ID: 37839804
Sorry, didn't realize there were any answers to this post before deleting. The issue turned out to be the fact that i was using the external hostname on the initial exchange setup wizard instead of the internal hostname. Configuring an external client, I thought that was weird, but Google showed some posts that told me to use the internal name and only use the external hostname via the exchange proxy settings. This proxies the connection to the internal exchange hostname,  so apparently the internal hostname is still a requirement.
0
 
LVL 47

Expert Comment

by:apache09
ID: 37849712
If you sorted the problem yourself, please feel free to accept your own answer rather than deleting the question.

This will allow any users in the future who may have the same issue, to use this thread to help solve their problem.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this step by step procedure, you will come to know the details of creating an Outlook meeting in 2007, 2010, 2013 & 2016.
This video discusses moving either the default database or any database to a new volume.
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

733 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question