sonicwall 2400 not seeing the default gateway option when editing the WAN interface.

I have two sonicwalls exactly the same at different locations.  Both are Sonicwall 2400.  One of them has a WAN interface that is not greyed out (ie. hard default interface) and the other is greyed out like it's supposed to.  Quick background is I didn't configure these so I'm coming in halfway to troubleshoot.  The one that that is not greyed out doesn't have an option to add dns or default gw when I edit it.  It acts like a custom interface.  There are no other WAN interfaces either.  They have the same firmware versions as well.  What happened to the default WAN interface?
Who is Participating?
schmitty007Connect With a Mentor Commented:
If you click on Network -> Interfaces it should list all interfaces on the NSA appliance.
If an interface is set with its drop down box in Zone to Unused it will be greyed out in the GUI where you see your interfaces.
Also the NSA2400 I believe supports port shielding which basically allows you to put different interfaces in a switch group as well as bridging capibilities.
I would start there and if you could post a snipit/screen shot of what you are looking at I am sure I can help you further.
You looking at x1?

I am staring at my nsa2400 and have no clue what you mean by it is greyed out.

What is the ip assignment dropdown set as?
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.