Solved

IE 9

Posted on 2012-04-12
6
281 Views
Last Modified: 2012-04-17
I have lost the ability to answer questions on this site. I cant scroll down with the mouse and there is no bar on the side. I have tried to reinstall IE9, run in compatability mode and run all updates. I have looked online for anyone that may have had this issue. It only happends on this site. Has anyone seen this or does anyone have any ideas?
0
Comment
Question by:jbronson1
  • 4
6 Comments
 
LVL 23

Expert Comment

by:basicinstinct
ID: 37840345
clear your cache and try again.

get a better browser? chrome? firefox?
0
 
LVL 4

Author Comment

by:jbronson1
ID: 37840360
I have cleared everything and reinstalled IE9. I cant just use other browsers. We have have to use IE. I have run with Firefox and that does work with no issues but i need IE working.
0
 
LVL 4

Author Comment

by:jbronson1
ID: 37840397
I only lose the scroll bar when i open a question. If i hold down shift or alt and drag down i can move that way.
0
Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

 
LVL 4

Accepted Solution

by:
jbronson1 earned 0 total points
ID: 37840416
i found the answer. i had to uncheck the include update for microsoft button under compatability view
0
 

Expert Comment

by:Joemt
ID: 37840421
By cleared everything you mean the following (sorry if the instructions are overly simplistic, I'm copying and pasting something):

Reset IE: With Internet Explorer closed, open up a Run prompt (Windows key+R), type inetcpl.cpl and press enter. This will open the Internet Properties area of Control Panel (which is also the Internet Properties accessed through Internet Explorer). Click the Advanced tab at the far right, click Restore advanced settings, then click Reset... (note that the following will erase any credentials saved into the browser), check 'Delete personal settings' and click Reset one final time.

Disable/Re-enable IE: With Internet Explorer closed, open up the Add/Remove Programs section of Control Panel (Run prompt: appwiz.cpl). On the left is a link to 'Turn Windows Features On or Off'. In here you can uncheck Internet Explorer to disable the program. Then you can restart and re-enable the program, which will sometimes fix browser/plug-in issues.

Finally, reinstall IE:
(x86/32-bit) http://www.microsoft.com/download/en/details.aspx?id=13950 
(x64/64-bit) http://www.microsoft.com/download/en/details.aspx?id=23332
though in all likelihood if you don't have IE disabled in Windows Features, it will tell you you have a newer version and cannot install this one.

If those didn't work, in the Internet Properties section of IE/Control Panel, check the Security, Privacy and Content tabs for any anomalies: namely security settings turned too high, or other disabled features. The Advanced Settings list under the Advanced tab also has many settings.

If that didn't work, uninstall/reinstall your Java and/or .NET framework.

(Edit: Too late, and nevermind.)
0
 
LVL 4

Author Closing Comment

by:jbronson1
ID: 37854983
answer was a old post on EE
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Citrix XenApp, Internet Explorer 11 set to Enterprise Mode and using central hosted sites.xml file.
Several part series to implement Internet Explorer 11 Enterprise Mode
Shows how to create a shortcut to site-search Experts Exchange using Google in the Chrome browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch the Search Engine Menu: In chrome, via you…
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…

920 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

16 Experts available now in Live!

Get 1:1 Help Now