Windows 7 Full Admin Privelages?

Windows 7 Home Premium 64Bit
Dell Vostro 1540

Trying to run Tomcat for a program my client runs.

Although the account is an Administrator account it does not have the ability to modify the tomcat files or run the service manager.  

Anything I  can try?
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

can you launch the program by right clicking and selecting run as admin. That may help.
WrightNetDesignsAuthor Commented:
Ya I have tried that.  However when I open the tomcat properties, it shows the Service Status: Stopped.  I have tried start and no go?
did you look and see what Dependencies there are for the service? maybe one of those is stopped so it cant start.
Acronis True Image 2019 just released!

Create a reliable backup. Make sure you always have dependable copies of your data so you can restore your entire system or individual files.

WrightNetDesignsAuthor Commented:
Where would I find Dependencies? I am waiting on the developer to resolve this issue remotely.  But been 3 days and still waiting.

Trying to resolve myself, but in the dark.

I can get it to work on my xp system no problems.  Win 7.  Different story.
start/control panel/admin tools/services and then look for service manager you tried to start. If it is listed double click it and then go to the Dependencies tab to see if there is anything else that needs to be running.
WrightNetDesignsAuthor Commented:
Thanks for your help with this.

I have went to Dependencies but nothing is in the box?
ok did you try to start it from there?
is it set to automatic?
WrightNetDesignsAuthor Commented:
Your issue may be caused by the UAC feature, to verify this try disableing UAC and see if you can modify the tomcat files.

 WARNING!: Disabling UAC will lead to a less secure system.

1. type UAC into the start menu or Control Panel search box.

2. drag the slider all the way down and click ok.

You may need to reboot for it to take effect.
WrightNetDesignsAuthor Commented:
Checked and already set at Never Modify.
Try re-enabling UAC and going to services.msc and running the service under a new user by going to the logon tab and selecting "This account" and then  select browser, type in the object name "network", click "check names", click "apply" and then stop and start the service manually.
WrightNetDesignsAuthor Commented:
Sent system to developer of software to get the program to work.

Thanks for you help guys.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
WrightNetDesignsAuthor Commented:
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.