Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Outlook AutoArchive by folder just not working

Posted on 2012-04-12
3
Medium Priority
?
2,607 Views
Last Modified: 2012-04-15
I've setup Outlook 2010 to autoarchive specific folders and it just doesn't work.

I've checked a number of technotes and everything appears to be configured correctly, but no messages are ever archived.

Environment is stand alone laptop, no Exchange Server, just pulling POP3 EMail.
0
Comment
Question by:NEMC
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 47

Accepted Solution

by:
apache09 earned 2000 total points
ID: 37840670
So when you right click on your individual folders
Check the Auto Archive settings
Are they set to the default?
Or have you set inidivual Archive settings


Weather Default or Individual Settings
make sure the Archive PST is on the local Drive
Ideally in Your Documents/Outlook Files

Also if using individual Archive settings for individual folders, check to see if they are using the same location

If an archive for an Individual folder is running while another one is trying to access it, it might be getting locked up.

If AutoArchive works when archiving to your My Documents/Outlook Files Folder

Then you may need to look at the location your trying to archive too...
May be access issues, could be space issues, or performance issues if Archiving to network location or external drives, ect ect
0
 

Author Comment

by:NEMC
ID: 37842099
Folders are being archived with their own schedule, not the Outlook default.  Archive folder is in the same directory as the PST file.

Even when I force Outlook to manually archive all folders according to their schedule, nothing happens.

There's nothing in the Application or System Event Logs to indicate a problem.

Thanks.
0
 

Author Closing Comment

by:NEMC
ID: 37848680
Gave credit to Apache since he was the only response, although I figured this out on my own.

Problem was the Global Settings for auto archive had not selected any action.  I assumed that specific settings on an individual folder would be sufficient, but if you haven't selected an action under the general AutoArchive setup:

FILE | OPTIONS | ADVANCED | AUTOARCHIVE SETTINGS | During Autoarchive . . . .

Nothing happens.
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Many people use more than one email account and so it becomes difficult for them to manage them when they use separate accounts,  so, in this article, I have shared an easy way to add Other Mail Accounts in your Google Inbox. It helps to combine all…
By default Outlook 2016 displays only one time zone in the Calendar. The following article explains how to display two time zones in one calendar view.
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

610 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question