Solved

How to verify changed MS Outlook 2003 outgoing server settings when away from home

Posted on 2012-04-12
20
518 Views
Last Modified: 2012-04-21
I have a problem with my MS Outlook 2003, one which I have resolved for many other situations.  However, this situation in Tofino, BC, where Island.net is the ISP for my daughter's residence in which we are staying, has not been resolved, despite my using what appear to be correct settings for the outgoing server (mail.islandnet.com).  I have outlined the scenario in the attached Word 2003 document.  The tech rep for Island.net claims that I appear to have done the requisite things to be successful.  However, my frustration level is very high, because, before changing the Oulook settings following my arrival here in Tofino, BC (my home is in Kingston, ON with Cogeco.ca as my ISP), I inadvertenly agreed to provide a receipt for one of my emails opened immediately following my arrival in the residence.  Outlook keeps displaying pop-ups (as shown in the attached Word document) on a very frequent basis, thereby interfering with my ability to even review received emails. I do not know where to locate the receipt message to be able to cancel it!
In any case, please advise any possible approaches to resolve this situation, at the very least to somehow cancel the receipt email.
Appreciatively, Arbyem
outlook-islandnet-sendsettingspr.doc
0
Comment
Question by:R_Bruce_Morris
  • 9
  • 6
  • 3
  • +1
20 Comments
 
LVL 20

Assisted Solution

by:CompProbSolv
CompProbSolv earned 200 total points
ID: 37840725
I don't have an answer at this point, but an observation that may help.

It sounds as if the receipt was initiated while the old settings were in place, but was unable to send at that time.  Even though you have changed the settings, the receipt is holding on to the old settings.  That is typically what happens to emails in the Outbox, so I am assuming the same is going on here.
0
 
LVL 20

Expert Comment

by:CompProbSolv
ID: 37840729
0
 
LVL 20

Expert Comment

by:CompProbSolv
ID: 37840736
That link points you to OutlookSpy:
http://www.outlook-tips.net/outlook-email/delete-read-receipts-using-outlookspy
I've never used it and know nothing about it other than that link.
0
 
LVL 90

Assisted Solution

by:John Hurst
John Hurst earned 100 total points
ID: 37840758
For the BC ISP, did you set Authentication (Email Account, Advanced settings, Outgoing Server tab). This is in addition to the pop/smtp settings and port settings.

For the receipt. It holds onto the old settings. This has happened to me. Call Cogeco and see if you can do one of two things:

1. Dial into their system and clear the receipt that way.
2. See if Cogeco can give you a remote smtp address. Rogers has such an address and I use it. That will also allow you to clear the receipt.

.... Thinkpads_User
0
 
LVL 2

Assisted Solution

by:wingkchan
wingkchan earned 200 total points
ID: 37840760
The screen captures shown that you have the right POP3 & SMTP entered.  I see there are a couple problems that you need to address.

1. On Page 2 > Outgoing SMTP
- port 587 uses TLS, and is an encrypted protocol.  you probably need to check the "This server requires an encrypted conection (SSL)" box that underneath it.

2. since you are using "mail.islandnet.com" as the SMTP.  You need to specify a valid username and password to login and use it's SMTP service.

- On Page 1, 2nd screen capture.  you checked "My outgoing server (SMTP) requires authentication", but you did not enter any valid ID & password.  so, you are not authenticated.

- you need to ask your daughter of what is her ID (or likely her email address from islandnet.com, and use that as ID), and then enter her password there.

Then, you can complete the setup wizard and see if all the tests are passed with check marks.
0
 

Author Comment

by:R_Bruce_Morris
ID: 37840933
Thanks for the suggestions and the Expert comments.  I have contacted my ISP (Cogeco.ca) to see if their tech support staff can provide me with the outgoing server settings, and related ones, to permit me to use the same ones regardless of where I am away from home.  I will await receipt of this query before I respond further, and award points for the excellent advice received to date.  BTW, can anyone spot any obvious error in the outgoing server settings, and associated ones for the Islandnet.com ISP?  Appreciatively, Arbyem
0
 

Author Comment

by:R_Bruce_Morris
ID: 37840940
Oops!! My apologies for not having reas the next to last post!  I will attemt to make the recommended changes to see if that resolves my problem.  Arbyem
0
 
LVL 2

Expert Comment

by:wingkchan
ID: 37840961
If setting up the Cogego email on your outlook takes too much effort, and you need immediate response to your email.  How about just signing in to Cogego's webmail to do the email checking/sending?

I am not a cogego user, but I assumed most ISP provides a web version of their email, so that you can check them at their website anywhere anytime.

just did a quick search, maybe you can try this link below while you wait for their response:

http://www.cogeco.ca/web/on/en/my_cogeco/
0
 

Author Comment

by:R_Bruce_Morris
ID: 37841027
Hi wingkchan:  I typically do use Cogeco Webmail service.  However, I prefer to use my customized MS Outlook 2003 program, since all emails are preserved, whereas Webmail deletes them once downloaded to MS Outlook.  Regrettably, I have totally screwed up MS Outlook settings (confusion between Incoming server log-in username and password and outgoing server settings username and password, such that the pop-ups persist whenever I open MS Outlook!  I do not recall having to change the username and password for my incoming emails (Cogeco.ca), but your description appears to require this.  Otherwise, where do I st the outgoing server username and password? Hence, I will have to depend on Cogeco Webmail until I resolve this issue. Arbyem
0
 
LVL 2

Assisted Solution

by:wingkchan
wingkchan earned 200 total points
ID: 37841361
Hi Bruce,

You are on the right track with the setting.  An email client (Outlook) requires you to specify the Incoming Mail Server (POP3), as well as the Outgoing Mail Server (SMTP) in order to receive/send mails.

The Incoming Mail Server (POP3) is always the same regardless of where you are or how you get online, because you always need to point that Incoming Mail Server (POP3) to your Cogego Mail Server.  This is where you obtain your cogego emails (incoming). You are correct with that.

On your document, page 1, what you specified the "Logon Information" - username and password is correct.  You want the cogeco.ca account information.

Now, since you are on the road and using a different ISP to get online.  You had specified the Outlook Mail Server (SMTP) to mail.islandnet.com.  This is correct too.  You are trying to use the mail.islandnet.com as the Outgoing mail server to relay your emails out.  But in order for you to use islandnet 's SMTP service, you need to authenticates yourself to the mail.islandnet.com server with an account and its password.  

On Page 1, 2nd screen cap.  Under the "Outgoing Server", you should check "My Outgoign Server (SMTP) requires authentication"  (which you already did), but you should select "Log on using" button.  There for the User Name and Password, you need to set them with your daughter's Islandnet account name and password.  

The reason you need this is because you are now "borrowing" the "mail.islandnet.com" SMTP server to relay/send your emails, you need to give a legitimate Islandnet account information to connect yourself to the SMTP server.  You kept on getting the error and password box on Page 3 is because you selected "Use same setting as my incoming mail server".  Outlook thinks that you want to use the (bmorris93@cogega.ca) account for Sending out as well.  However, this is a cogeco user account and it does not exist on the islandnet SMTP.

So, I think you need to make 2 adjustments to the outlook setup, and I think you should then be able to send and receive fine.

1. On Page 1 > Outgoing Server
- select the "Log on Using" button
- user name:  your daughter's islandnet user name
- password:  your daughter's islandnet password

2. On page 2 > Advanced page
- underneath the Outgoing Server (SMTP)  587
- check the box "This server requires an encrypted connection (SSL)


Hopefully it is making more sense and working for you.
0
IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

 

Author Comment

by:R_Bruce_Morris
ID: 37846929
Hi wingkchan:  I certainly understand and appreciate your recommendations.  However, my frustrations in at least receiving my emails in MS Outlook 2003 continue, with the frequently recurring Enter Network Password pop-ups for the outgoing server mail.islandnet.com server proving very intrusive to my operation of MS Outlook.  I have tried everything that you have suggested, as documented in my attached MS Word 2003 file.  One anomaly appears to be in the Advanced tab setting for the SSL encryption.  Checking this option results in an error message that the server does not support SSL.  I have also tried the settings without the SSL item checked, but with the same overall failed result.  
Cogeco would not offer to clear the offending "receipt message" and would not provide me a "universal" travelling send email server, with no reason given for not so providing.  Their tech support insist that their webmail server ough to suffice.
 I am hesitant to try the removal of the "Receipt message" email via the use of the non-freebie OutlookSpy program.  However, if I do not find a successful solution soon, I will succumb to try it, because I still prefer tokeep accessing my receive emails via MS Outlook 2003 program.
I await any further recommendations before launching into the OutlookSpy approach.
Appreciatively, Arbyem (Bruce)
Outlook-Islandnet.com-outgoingse.doc
0
 
LVL 90

Assisted Solution

by:John Hurst
John Hurst earned 100 total points
ID: 37847097
R_Bruce_Morris - I am a bit unclear if you are able (or unable) to send with the islandnet.com smtp server. Either way, you cannot clear your receipt message via islandnet.com; that must be done via Cogeco (or some paid removal service as outined). But are you sending otherwise?


If not there are free smtp facilities. Here is one:  http://www.softstack.com/freesmtp.html . It strikes me as needing a bit of setup, but it might work for you.

.... Thinkpads_User
0
 
LVL 20

Assisted Solution

by:CompProbSolv
CompProbSolv earned 200 total points
ID: 37847106
re: OutlookSpy as "non-freebie": I just downloaded and installed it.  I believe that it has a short-term (15-day?) free trial, but nothing seemed to indicate that so far.

If not, also take a look at MFCMAPI referenced in:
http://www.outlook-tips.net/2011/1215/delete-read-receipts-using-mfcmapi

Keep in mind that if you back up your outlook.pst (or whatever name is actually being used) file, you should be able to undo anything that these programs do to your Outlook data.
0
 

Author Comment

by:R_Bruce_Morris
ID: 37847542
Hi thinkpads_user and CompProbSolv: Thanks for the updated advice. I am still unable to send via islandnet.com server (but I am able receive my emails via my pop.cogeco.ca server setup - unchanged from home).  Although I do admit to being somewhat mystified by the apparent indication that the Send process had been completed in one instance of my many trials with trying to find the correct Outlook settings.  I acknowledge that I did not understand that the "receipt email" could only be deleted by Cogeco.ca action(s) - which their Tech Support has refused to perform.
I will now attempt the OutlookSpy approach, unless I hear from wangkchan that he has detected an error with my changed Outlook settings.  I will await the potential use of the MFCMAPI approach until I complete the OutlookSpy approach.
Appreciatively, Arbyem
0
 

Author Comment

by:R_Bruce_Morris
ID: 37848553
Hi Experts: Thankfully, I finally eliminated the "Read Receipt" problem using the MFCMAPI approach.  However, despite re-trying some combinations of Ports and Encryption-SSL settings in the Advanced Tab of Change Email Account, I continue to obtain the error message that the Send Test Message fails.  Unless anyone can detect any other possible error in my process (from a review of the contents of my latest updated MS Word 2003 document attached herewith), I consider that I must use my "work-around" of receiving emails via MS Outlook, but using my Hotmail account to send any emails via either responses or new emails.  I know that I could use the Cogeco Webmail as a fall-back.
I will await the possibility that someone may observe something that could be tried to apply further changes to the Email Account in MS Outlook 2003, before awarding the well-deserved points for the assistance received to date.
Appreciatively, Arbyem (Bruce)
Outlook-Islandnet.com-outgoingse.doc
0
 
LVL 20

Accepted Solution

by:
CompProbSolv earned 200 total points
ID: 37848968
It sounds as if there have been three issues here:
1)  Outgoing failures related to the Read Receipt
2)  Mail getting deleted through the webmail account
3)  Inability to send through island.net

It sounds from your last post that MFCMAPI resolved issue #1

Issue #2 is probably fairly simple.  The default setup in Outlook (and most other email clients) is that you retrieve mail from the server and when it has successfully completed, the client sends a command to the server to delete the mail.  I believe that is the cause of "whereas Webmail deletes them once downloaded to MS Outlook".

The fix for this is straightforward.  In the account settings, More Settings, look under the last tab ("Advanced") for the settings regarding "Leave a copy of messages on the server".  You have choices there to leave the mail there forever, to delete after a set number of days, or to delete when you remove them from Deleted Items.  Keep in mind that your mail provider probably has some sort of limit on how much space you can take up with email.  Based on that, you can decide how long mail should stay there.

I suggest that there are three approaches to resolving the third issue:
1) configure SMTP for cogeco.ca
2) configure SMTP for island.net
3) configure SMTP for freesmtp

SMTP for cogeco.ca:
  There are two typical configurations one would use for the outgoing SMTP server when not at home.  The first (which is what it appears you have been trying to do) is to use the SMTP server of your local (where you are) ISP.  That can work while you are there, but may not work elsewhere.

The other configuration is to set up the SMTP server associated with your email account such that it will work wherever you are.  This is the sort of thing to which thinkpads was referring earlier ("remote SMTP address").  It may  not work (see below), but it is worth a shot.

If you set up your SMTP server as smtp.cogeco.ca it should work when you are connected through cogeco.  There are a couple of reasons why it won't work when you are connected through island.net, one due to cogeco the other due to island.

Cogeco may not like you trying to send mail through their server when you are not connected to them, for a number of good reasons.  The typical way around this is to check the box next to "My outgoing server (SMTP) requires authentication" and also the button next to "Use same settings as my incoming mail server".  Most mail servers will allow/want this.

The other problem has to do with island.net not allowing communication through port 25 (standard SMTP port) outside of their system.  Most mail servers have an alternate port address (26, 587, and 2525 are pretty common) that you can use which are typically not blocked.  I looked at cogeco.com and they don't make any mention of whether or not they have any alternate ports available.  That's not a good sign!  I did fill out their survey and made my disappointment very clear.

So.. if port 25 doesn't get through, that approach won't work.  You can test it by doing the following:
start
run
cmd
telnet smtp.cogeco.ca 25
If you get a response (after a delay) of "Could not open connection...." then the port is probably blocked.  Otherwise, you will get some sort of signon screen which would be a very good sign!

OK.. so then try solution #2, using island.net.  When I look at your .DOC file, it appears that you are trying to use "andyandmelanie@hotmail.com" and appropriate password to authenticate with mail.island.net.  I find it highly unlikely that this will work.  You should be using some email address and password associated with island.net, probably a "username"@island.net sort of address.  Wingkchang basically said this, but I don't think the point got through.  Such an account was probably created when the island.net connection was set up, but possibly never used.  Sorting that out with island.net may be the simplest solution when at this location.

Solution #3 is a repeat of thinkpads suggestion.  The disadvantage of this approach is (as he mentioned) that there is setup required.  The big advantage of it is that if it works, it should work anywhere.

So... a simple approach would be:
Try the telnet smtp.cogeco.ca 25 test to see if you can even reach their server from where you are.  If it works, try setting that up.  If it fails, try the second solution:

Find out your daughter's valid login name and address for islandnet.com and set it up.  Islandnet.com should be helpful on this.  If this does not work out, then:

Try thinkpads suggestion of freeSMTP.
0
 

Assisted Solution

by:R_Bruce_Morris
R_Bruce_Morris earned 0 total points
ID: 37854048
Hi Experts: Finally, after consulting the Seaview Communications, Tofino, BC Tech Support staff (Nancy) via telephone (1-866-549-2225), the Outgoing Server setting was changed to smtp.gmail.com (vice the mail.telus.net as advised on their seaviewcable.net website).  The Advanced/Outgoing Server username was changed to andymurray@seaviewcable.net and the password to a new one as “kayaker1”.  The Advanced/Outgoing Server (SMTP) box was changed to 465[(from the original 25, and not either of the 587 or 2525 that had been advised by various sources (notably Experts-Exchange posts)].  I am dismayed by the number of changes that were required to execute my MS Outlook-based solution!
I tried the FreeSMTP approach, but I confess to being somewhat intimidated by the process, which resulted in a stalled step.  It also appeared to require the purchase of another product (1st Mass Mailer - $30 USD).  Hence, I will stick with the local customized solution, at least until I have to face another local requirement which does not appear to be easily implemented.  Thank you all for your valuable input.  The learning experience continues!
I will close off this post and award the requisite points.
Appreciatively, Arbyem (Bruce)
0
 
LVL 20

Expert Comment

by:CompProbSolv
ID: 37854285
Just a quick comment here......
From what you posted (SMTP address, valid login name and password), one can now send mail as if it came from you.  I would suggest changing the password!
0
 

Author Comment

by:R_Bruce_Morris
ID: 37856245
Thanks, I will do so - I ought not to have posted it. However, the combo is for a non-existent email account. Arbyem
0
 

Author Closing Comment

by:R_Bruce_Morris
ID: 37875119
All of the advice and counsel provided was useful as part of my re-learning process for my MS Outlook 2003 product.  However, it was ultimately my own action with the Seaview Communications, Tofino ISP Tech Support Staff that provided the final resolution.  I may yet have to try the "universal" solution alledgedly provided via the FreeSMTP product.
Appreciatively, Arbyem [Colonel (Retired) R. BRuce Morris]
0

Featured Post

IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

Join & Write a Comment

This article covers general Notes 8.5 troubleshooting information including recreating the Notes\Data folder.
OfficeMate Freezes on login or does not load after login credentials are input.
This Micro Tutorial will teach you the basics of configuring your computer to improve its speed. It will also teach you how to disable programs that are running in the background simultaneously. This will be demonstrated using Windows 7 operating…
This Micro Tutorial will go in depth within Systems and Security in Windows 7 and will go into detail regarding Action Center, Windows Firewall, System, etc. This will be demonstrated using Windows 7 operating system.

746 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now