Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1449
  • Last Modified:

Setting Default Keyboard using GPP

I am trying to use GPP registry setting to fix a keyboard issue that we have. We have set up our computers using an image, when the systems are imaged, the default KB is US, we are in Norway. I have found (via a previous query) how to get the regional settings to Norwegian, but the KB is the problem. I have been able to get the NO keyboard added so now that is US (00000409) and NO (00000414), but the US is default. Tried using the replace command from (CRUD) but it still keeps the US keyboard. Doing some reading on ADMX, but most post recommended doing this via registry. Any and all help would be appreciated.
Not sure if this is a problem, when I was updating regional setting, the Location portion was greyed out and it shows being set to United States.
0
ISSit
Asked:
ISSit
1 Solution
 
Kruno DžoićSystem EngineerCommented:
0
 
X_layerCommented:
The only way imo is that you export registry settings on one computer and put this in GPP.
Look this registry key "HKCU\Keyboard Layout\Preload\".
0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Tackle projects and never again get stuck behind a technical roadblock.
Join Now