• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 270
  • Last Modified:

Browser speeds slow, but download speeds not !!

I have a user with slow internet browsing speeds. (using Chrome/IE and Firefox) . no one else in the building has these issues. I used his ethernet cable on my laptop and speeds are fine. I used another ethernet cable from another point and his speeds are still slow. Which leads to to believe it is a local machine issue. Any advice on what tools i can use to get to the bottom of this ?
0
Itomicltd
Asked:
Itomicltd
1 Solution
 
X-treemCommented:
check browser addins, antivirus, clean the pc, scan the pc for malware or other progs that might interfere, create a new profile on the pc to check if it is profile related
0
 
Sikhumbuzo NtsadaSenior IT TechnicianCommented:
Clear your browser cache, in Fire Fox it's under Tools, Options, Advance, Network, Clear Now

Then give it a go, let me know.
0
 
ItomicltdAuthor Commented:
Hi,

Yes we have cleared the cache and by doing so the speeds start back slow and as we return to the site the speeds get quicker (obviously due to the caching). I have tried the alternative option of testing this using another profile and it is a lot quicker. I think its to do with his profile !!!! I will recreate once i get him in the office again.

Thanks.
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
chrisalisCommented:
You could also try "Iexplore -extoff" which disables all the current addons on the problem profile.

This will at least let you know whether its worth trying to "salvage" the existing profile
0
 
Sikhumbuzo NtsadaSenior IT TechnicianCommented:
Did you delete temporary internet files under c:\documents and settings\username\local setting\********(XP)
                                                                           c:\users\username\local settings******(Win 7)
0
 
JigzyCommented:
You can also try disalbing the thrid party Browser extensions in IE. Tools->Internet Options->Advanced options. this option would disable any third party toolbar installed in the IE browser, there by making the IE to browse faster.
0
 
ItomicltdAuthor Commented:
I ran Microsoft Fix and it turned off Data Execution Prevention. It is now running a lot smoother.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now