Solved

Font sizes

Posted on 2012-04-13
8
151 Views
Last Modified: 2012-04-20
I am running Microsoft Office 2003 in Windows XP.  When I open an email for example in Outlook the font automatically seem to enlarge itself to a ridiculously large size. Any ideas what this might be?
0
Comment
Question by:bledington
  • 4
  • 3
8 Comments
 
LVL 8

Expert Comment

by:X-treem
ID: 37842473
do you have the same problem on another pc? is there an antispam filter installed? I once had this issue using GFI maildefense suite,
there was a patch to resolve this
0
 

Author Comment

by:bledington
ID: 37842538
I have disabled the antispam filter in Kaspersky but still have the problem
0
 
LVL 8

Expert Comment

by:X-treem
ID: 37842617
0
Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

 

Author Comment

by:bledington
ID: 37842897
No luck - I have also disabled Word 2003 as the email editor in Outlook.  I am getting the same behaviour in Word - the text shows up as normal then on its own volition sets off on an enlargement journey of its own.  I thought it might be something to do with the wireless mouse so I changed it to a wired mouse - but still the problem!!
0
 

Author Comment

by:bledington
ID: 37843035
Further problems - when I open an email with attachments and try to open it the attachment disappears - the same happens if I hold the mouse over the "From" and "To" buttons.  I managed to open a PDF File and the same zoom effect happened - could this be a virus?

Thanks for all your help
0
 
LVL 8

Expert Comment

by:X-treem
ID: 37843100
it isn't normal behaviour for sure, try starting up in safe mode and see if this still happens
run a thorough scan of the ps and check the installed programs
0
 

Author Comment

by:bledington
ID: 37846084
The MS Office seems to have righted itself - I now am faced with my web browser automatically zooming to 640%!! Trying to reset the zoom controls in IE and Chrome has absolutely no effect - it reverts back to the high zoom settings. Help!!
0
 
LVL 3

Accepted Solution

by:
Jigzy earned 500 total points
ID: 37870625
Please try resetting your IE to Default condition.
0

Featured Post

Does Powershell have you tied up in knots?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Microsoft Office Picture Manager is not included in Office 2013. This comes as a shock to users upgrading from earlier versions of Office, such as 2007 and 2010, where Picture Manager was included as a standard application. This article explains how…
Recently Microsoft released a brand new function called CONCAT. It's supposed to replace its predecessor CONCATENATE. But how does it work? And what's new? In this article, we take a closer look at all of this - we even included an exercise file for…
The viewer will learn how to  create a slide that will launch other presentations in Microsoft PowerPoint. In the finished slide, each item launches a new PowerPoint presentation and when each is finished it automatically comes back to this slide: …
Learn how to make your own table of contents in Microsoft Word using paragraph styles and the automatic table of contents tool. We'll be using the paragraph styles in Word’s Home toolbar to help you create a table of contents. Type out your initial …

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question