Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 424
  • Last Modified:

Liferay + Remote life issues

Hi Guys

i have been facing some issues with liferay and implementing remote life from Stage enviornment to Production.

This who is working now:

OS= RHEL 5.7 64 bits
APP Server = Jboss eap 5.1
Liferay Version= liferay-portal-jboss-6.0-ee-sp2-20110727
Database= Oracle 10g

Stage and Production are working in cluster (2 nodes for each environment)

Problem description:

During the process to configure remote life i'm getting the following messag:

"you dont have the required permissions"

i'm using the production ip to configure it

if i check the server.log i'm not getting any message there that suggest any possible error.

Is this kind of issue with OS directories ?

Any suggestion will be helpful

Thanks in advance
0
Pepe2323
Asked:
Pepe2323
  • 2
1 Solution
 
Pepe2323Author Commented:
Finally i found the solution, there was a problem between user into stage and production users at Liferay level

both need to be the same
0
 
Pepe2323Author Commented:
Now My Remote life is working fine between the two environments,
0

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now