Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Can not access Sharepoint site on domain member computer from external through IE

Posted on 2012-04-13
3
Medium Priority
?
266 Views
Last Modified: 2014-05-28
We recently set up a new intranet site using Sharepoint 2010.  Set up a forward to redirect the old intranet URL to the sharepoint site.  Set up policies to set IE settings to allow credentials from the account logged into the local computer to not have to log into the site.  Everything works perfect on domain member computers that are connected to the domain.  Everything works fine on non-domain member computers, the site comes up and prompts for a login.  
The problem is when the domain member computers are not connected to the domain.  When that is the case if the site is accessed through IE it goes to a blank white page.  If, on the same computer the site is accessed through Firefox or another browser the site prompts for login and then works fine.
We were pushed to set the site up in Sharepoint way before we were ready so we have very limited knowledge and experience in Sharepoint.  Have researched this and found several suggestions, mostly tweaks to IIS or IE settings, which have not worked.
0
Comment
Question by:mhequipit
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 9

Expert Comment

by:macarrillo1
ID: 37843465
Since it appears to work with FireFox and other non-IE browser, it sounds as if the problem may be with IE.
First thing I would do is run Windows update on the computers that are having the problems to ensure that both Windows and Office are fully updated.

What version of IE are you using?
0
 
LVL 3

Author Comment

by:mhequipit
ID: 37843526
Most of the computers with the issue are Windows 7 Enterprise, some are XP SP3 still.  I believe the issue occurs on both IE8 and IE9.
0
 
LVL 6

Accepted Solution

by:
livanescu earned 2000 total points
ID: 37858838
Check the Local Intranet and Trusted Sites security zones in IE and make sure the choice is set to "Automatic logon only in Intranet zone" - last opti+on in Custom settings
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When it comes to showing a 404 error page to your visitors, you do not want that generic page to show, and you especially do not want your hosting provider’s ad error page to show either. In this article, I will show you how to enable the custom 40…
This article offers some helpful and general tips for safe browsing and online shopping. It offers simple and manageable procedures that help to ensure the safety of one's personal information and the security of any devices.
Shows how to create a shortcut to site-search Experts Exchange using Google in the Chrome browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch the Search Engine Menu: In chrome, via you…
Want to learn how to record your desktop screen without having to use an outside camera. Click on this video and learn how to use the cool google extension called "Screencastify"! Step 1: Open a new google tab Step 2: Go to the left hand upper corn…

610 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question