Solved

Deleted emails reapear in inbox

Posted on 2012-04-13
7
392 Views
Last Modified: 2012-07-16
Hello Experts,

I have a couple of users that deletes an email and then a few days later that email comes back in to their inbox.

We are using Outlook2007 with Exchange 2007 and he's also a
blackberry user on BES 4.1.5 (Bundle79)

I have tried the following:
- recreating his profile in Outlook
- checked on his blackberry to make sure Mailbox wins on conflicts
- he has no rules in Outlook
- turn on/off the Cashed mode
 
Any Ideas on how to fix this?
0
Comment
Question by:Christian Couture
  • 4
  • 2
7 Comments
 
LVL 7

Expert Comment

by:Minoru7
ID: 37844042
Just a suggestion...have you tried recreating the BES connection between your user's Blackberry and mailbox?  I've seen this in the past regarding a corrupted BES profile.
0
 
LVL 3

Expert Comment

by:livian
ID: 37844057
Check if mailbox is replicating somehow  on another server or local replica
0
 

Author Comment

by:Christian Couture
ID: 37844160
Hi Minoru7,

Do you mean delete them off BES completly and readding them?

Livian,

We only have one server so I don't think it is replicating anywhere.  How do I check for a local Replication?
0
How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

 
LVL 7

Expert Comment

by:Minoru7
ID: 37844176
Jflarente, yes, remove that user's association in BES and then recreate it from scratch.  That won't have any effect on the contents of the user's mailbox.
0
 

Author Comment

by:Christian Couture
ID: 37920276
Hi Guys,

Sorry for taking so long to respond but I wanted to give the system time to test the changes.

So after completly removing the user from the BES server and restarting the BES server then readding the users, they still are getting messages that reappear.  

We have noticed that they are alos getting a lot of sync issues which we beleive may be being caused by the AV program.  So we have made some changes and are testing that to see if the sync issues stop.

Could the messages reappearing be due to the sync issues?
0
 

Accepted Solution

by:
Christian Couture earned 0 total points
ID: 38176967
So the issues have been resolved it seems to have been an outlook add-on from the AV causing the issue.
0
 

Author Closing Comment

by:Christian Couture
ID: 38189198
Issue was due to the Eset addon for outlook.
0

Featured Post

Why spend so long doing email signature updates?

Do you spend loads of your time carrying out email signature updates? Not very interesting are they? Don’t let signature updates get you down. Let Exclaimer Cloud - Signatures for Office 365 make managing email signatures a breeze.

Join & Write a Comment

Sometimes Outlook might have problems sending a message. There may be various causes- corrupted PST, AV scanner etc. The message, instead of going to the Sent Items folder, sits in the Outbox indefinitely. To remove it you can use a free tool cal…
Marketers need statistics and metrics like everybody else needs oxygen. In this article we explain how to enable marketing campaign statistics for Microsoft Exchange mail.
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
This video discusses moving either the default database or any database to a new volume.

758 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now