Solved

Wireless networking issues

Posted on 2012-04-13
14
1,421 Views
Last Modified: 2016-11-23
We have an SSID named “Geiger Secured Wireless”. The network uses WPA2 with a Radius server. Users are able to connect to the network without issue. At random intervals users are no longer able to connect to any network resources. About a minute after that the wireless icon down by the clock gets a yellow exclamation stating “no internet”. (Limited or no connectivity on xp machines)  The network and sharing center seems stuck on “identifying” or will switch to “geiger.com 2 unauthenticated” then back to “identifying”. Normally it says the network name is “Geiger.com”.  If I run the network troubleshooter it reports that the default gateway is not available. After about 5 or 10 minutes it will re-connect and everything will be fine.  This occurs every half hour or so.  

When I get the yellow exclamation I am no longer able to ping the DHCP / DNS or the default gatway. I can ping the Meraki access point I’m connected to. Although I cannot open “my.meraki.com”. It does not affect all clients at the same time. The Meraki web portal does not report the access point as down and using the built in ping tool I am able to ping the client.

Client Examples:
HP Elitebook 2540p, Windows 7 32-bit, Intel Centrino Advanced-N 6200 AGN. All of the elitebooks have the same wireless card however different versions of the driver. Some have SP1 for windows 7 and some don’t. I have updated the driver directly from Intel’s website without any change.

Dell D620, Windows XP SP3, Dell Wireless 1390 Wireless Mini-Card. has issues but less frequent than Elitebooks.

Dell e6420, Windows 7 64-bit SP1, DW1501 Wireless-N Wlan half-mini card. This is the only laptop that has not had the issue. It has been connected solidly for 2 days without issue.

I have attached a copy of the Network troubleshooting wizard results.
wizard-results.txt
0
Comment
Question by:HelpDeskGeiger
  • 5
  • 3
  • 3
  • +3
14 Comments
 
LVL 53

Expert Comment

by:Joe Winograd, EE MVE
ID: 37844054
It may be because of the power-saving feature on the network cards, which typically defaults to ON. Go into Properties on each network connection: Control Panel>Network Connections, then right-click on the connection and select Properties. Then click the Configure button and then the Power Management tab. If the box that says "Allow the computer to turn off this device to save power" is checked, that could be the problem. Un-check it! Regards, Joe
0
 
LVL 9

Expert Comment

by:jsdray
ID: 37844094
I had this issue once and a firmware upgrade to the router/wap corrected the issue.  Make sure you have the latest firmware.
0
 

Author Comment

by:HelpDeskGeiger
ID: 37844198
I have the latest firmware for the Access Point and have even swapped the access point out with another one to test. The Power Saving feature was disabled on some of the laptops having the issue. I tried disabling it on the rest and it had no effect. How can I tell if this is the laptop or the network?
0
NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

 
LVL 24

Expert Comment

by:smckeown777
ID: 37844603
Are there driver updates for the Elitebook laptop network cards?
If you say the Dell E6420 has not had an issue during the time the other models are down then this has to be laptop/network card related I would think

Also you are using the native Windows network manager to connect to the wireless and not the 3rd party software(like Intel Proset etc)?
I've had issues when using a 3rd party manager and trying to connect to Radius before...
0
 
LVL 24

Expert Comment

by:smckeown777
ID: 37844621
Another way to eliminate the wireless/network being the fault is to run a continous ping from the Dell E6420 laptop

ping <ip of ap> -t

During the drops from the other laptops see if the Dell has any timeouts - if so then you are having wireless/network issues, if not then this isn't network fault and is related to the specific laptops
0
 
LVL 38

Expert Comment

by:ChiefIT
ID: 37845424
Make sure the wireless AP is the SAME EXACT duplex setting as your switch or router that the AP connects to. This sounds like a duplex mismatch, especially if you are using Cisco Equipment.
0
 
LVL 38

Expert Comment

by:ChiefIT
ID: 37845431
Another point is to get a spectrum analyzer. This will help you see if there is an evil RF interference from another Access point. Maybe changing the RF channel will prevent this from happening. Do you have a Wireless management console to control what channels your wireless APs are set on. Make sure you stagger them so, they are not on the same channel, otherwise the switch will cut the link as an L2 loop using the Spanning tree protocol.
0
 
LVL 17

Expert Comment

by:TimotiSt
ID: 37847054
What's the type/model of the access point?

Tamas
0
 

Author Comment

by:HelpDeskGeiger
ID: 37850809
I have the latest drivers for the HP Elitebook. In all cases I'm using the built in windows wireless config service. The access point is a Meraki AP12. It has a spectrum analyzer built in and reports the channel as being clear. The Meraki dashboard has a "ping" feature built in that is able to communicate with the laptop even during the "blackouts". I will check the connection to the switch and see if that helps.
0
 
LVL 24

Expert Comment

by:smckeown777
ID: 37851111
Ok you have obviously ran the ping test from the AP during the blackouts yes? I assume you connect to the AP from a different machine that the laptop with the issue?

On the AP(which I am not familiar with by the way) can you ping the gateway during the blackout? Ping the DNS server? Ping by IP address to the outside world?

Possibly it is the switch you are connected back to - how many AP's have you?
0
 
LVL 38

Expert Comment

by:ChiefIT
ID: 37851769
Microwaves can also knock you down. You are experiencing intermittent outages. When a microwave meets up with an AP, you can be knocked down for a few. It's good that you looked for an AP that is interfering. But, you also got to look at microwaves, wireless phones, and bluetooth, that operate on the same frequencies.

In addition to interference, you also have to make sure the duplex settings are correct, or you will experience exactly the same symptoms you are seeing.
0
 

Author Comment

by:HelpDeskGeiger
ID: 37870310
The duplex settings are correct. It would seem this is related to the switch I was plugged into. I moved the access points to a different switch and it has been working fine for about a day. To soon to tell but I think this is it. I was very concerned about the microwaves as we are directly over the companies break room that has 5. however we have a chepo linksys "testing" router that has been working perfectly for months. I also ran a spectrum analysis that did not reveal any issues.
0
 

Accepted Solution

by:
HelpDeskGeiger earned 0 total points
ID: 37953505
This turned out to be the switch I was plugged into.
0
 

Author Closing Comment

by:HelpDeskGeiger
ID: 37969195
no one was able to answer the question. I was not able to close it any other way.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Every server (virtual or physical) needs a console: and the console can be provided through hardware directly connected, software for remote connections, local connections, through a KVM, etc. This document explains the different types of consol…
For Sennheiser, comfort, quality and security are high priority areas. This paper addresses the security of Bluetooth technology and the supplementary security that Sennheiser’s Contact Center and Office (CC&O) headsets provide.  
This Micro Tutorial will show you how to maximize your wireless card to its maximum capability. This will be demonstrated using Intel(R) Centrino(R) Wireless-N 2230 wireless card on Windows 8 operating system.
Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…

756 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question