• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1521
  • Last Modified:

Wireless networking issues

We have an SSID named “Geiger Secured Wireless”. The network uses WPA2 with a Radius server. Users are able to connect to the network without issue. At random intervals users are no longer able to connect to any network resources. About a minute after that the wireless icon down by the clock gets a yellow exclamation stating “no internet”. (Limited or no connectivity on xp machines)  The network and sharing center seems stuck on “identifying” or will switch to “geiger.com 2 unauthenticated” then back to “identifying”. Normally it says the network name is “Geiger.com”.  If I run the network troubleshooter it reports that the default gateway is not available. After about 5 or 10 minutes it will re-connect and everything will be fine.  This occurs every half hour or so.  

When I get the yellow exclamation I am no longer able to ping the DHCP / DNS or the default gatway. I can ping the Meraki access point I’m connected to. Although I cannot open “my.meraki.com”. It does not affect all clients at the same time. The Meraki web portal does not report the access point as down and using the built in ping tool I am able to ping the client.

Client Examples:
HP Elitebook 2540p, Windows 7 32-bit, Intel Centrino Advanced-N 6200 AGN. All of the elitebooks have the same wireless card however different versions of the driver. Some have SP1 for windows 7 and some don’t. I have updated the driver directly from Intel’s website without any change.

Dell D620, Windows XP SP3, Dell Wireless 1390 Wireless Mini-Card. has issues but less frequent than Elitebooks.

Dell e6420, Windows 7 64-bit SP1, DW1501 Wireless-N Wlan half-mini card. This is the only laptop that has not had the issue. It has been connected solidly for 2 days without issue.

I have attached a copy of the Network troubleshooting wizard results.
wizard-results.txt
0
HelpDeskGeiger
Asked:
HelpDeskGeiger
  • 5
  • 3
  • 3
  • +3
1 Solution
 
Joe Winograd, Fellow&MVEDeveloperCommented:
It may be because of the power-saving feature on the network cards, which typically defaults to ON. Go into Properties on each network connection: Control Panel>Network Connections, then right-click on the connection and select Properties. Then click the Configure button and then the Power Management tab. If the box that says "Allow the computer to turn off this device to save power" is checked, that could be the problem. Un-check it! Regards, Joe
0
 
jsdrayCommented:
I had this issue once and a firmware upgrade to the router/wap corrected the issue.  Make sure you have the latest firmware.
0
 
HelpDeskGeigerAuthor Commented:
I have the latest firmware for the Access Point and have even swapped the access point out with another one to test. The Power Saving feature was disabled on some of the laptops having the issue. I tried disabling it on the rest and it had no effect. How can I tell if this is the laptop or the network?
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
smckeown777Commented:
Are there driver updates for the Elitebook laptop network cards?
If you say the Dell E6420 has not had an issue during the time the other models are down then this has to be laptop/network card related I would think

Also you are using the native Windows network manager to connect to the wireless and not the 3rd party software(like Intel Proset etc)?
I've had issues when using a 3rd party manager and trying to connect to Radius before...
0
 
smckeown777Commented:
Another way to eliminate the wireless/network being the fault is to run a continous ping from the Dell E6420 laptop

ping <ip of ap> -t

During the drops from the other laptops see if the Dell has any timeouts - if so then you are having wireless/network issues, if not then this isn't network fault and is related to the specific laptops
0
 
ChiefITCommented:
Make sure the wireless AP is the SAME EXACT duplex setting as your switch or router that the AP connects to. This sounds like a duplex mismatch, especially if you are using Cisco Equipment.
0
 
ChiefITCommented:
Another point is to get a spectrum analyzer. This will help you see if there is an evil RF interference from another Access point. Maybe changing the RF channel will prevent this from happening. Do you have a Wireless management console to control what channels your wireless APs are set on. Make sure you stagger them so, they are not on the same channel, otherwise the switch will cut the link as an L2 loop using the Spanning tree protocol.
0
 
TimotiStDatacenter TechnicianCommented:
What's the type/model of the access point?

Tamas
0
 
HelpDeskGeigerAuthor Commented:
I have the latest drivers for the HP Elitebook. In all cases I'm using the built in windows wireless config service. The access point is a Meraki AP12. It has a spectrum analyzer built in and reports the channel as being clear. The Meraki dashboard has a "ping" feature built in that is able to communicate with the laptop even during the "blackouts". I will check the connection to the switch and see if that helps.
0
 
smckeown777Commented:
Ok you have obviously ran the ping test from the AP during the blackouts yes? I assume you connect to the AP from a different machine that the laptop with the issue?

On the AP(which I am not familiar with by the way) can you ping the gateway during the blackout? Ping the DNS server? Ping by IP address to the outside world?

Possibly it is the switch you are connected back to - how many AP's have you?
0
 
ChiefITCommented:
Microwaves can also knock you down. You are experiencing intermittent outages. When a microwave meets up with an AP, you can be knocked down for a few. It's good that you looked for an AP that is interfering. But, you also got to look at microwaves, wireless phones, and bluetooth, that operate on the same frequencies.

In addition to interference, you also have to make sure the duplex settings are correct, or you will experience exactly the same symptoms you are seeing.
0
 
HelpDeskGeigerAuthor Commented:
The duplex settings are correct. It would seem this is related to the switch I was plugged into. I moved the access points to a different switch and it has been working fine for about a day. To soon to tell but I think this is it. I was very concerned about the microwaves as we are directly over the companies break room that has 5. however we have a chepo linksys "testing" router that has been working perfectly for months. I also ran a spectrum analysis that did not reveal any issues.
0
 
HelpDeskGeigerAuthor Commented:
This turned out to be the switch I was plugged into.
0
 
HelpDeskGeigerAuthor Commented:
no one was able to answer the question. I was not able to close it any other way.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Worried about phishing attacks?

90% of attacks start with a phish. It’s critical that IT admins and MSSPs have the right security in place to protect their end users from these phishing attacks. Check out our latest feature brief for tips and tricks to keep your employees off a hackers line!

  • 5
  • 3
  • 3
  • +3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now