Solved

Blank desktop

Posted on 2012-04-13
5
197 Views
Last Modified: 2012-05-14
I run vista on a laptop. I want to set up a new user with a blank desktop to start with. However I am unable to remove the icons that automatically appear as it says I need administrators privilages.
0
Comment
Question by:robertmaclachlan
5 Comments
 
LVL 9

Expert Comment

by:jsdray
ID: 37844074
That's your indication that they are in the ALL USERS area.  If you don't want them for ALL USERS, login with an administrative account and move them from ALL USERS to the users you do want to have them.... copy to each users's desktop that you want to have them
0
 
LVL 17

Accepted Solution

by:
bigeven2002 earned 100 total points
ID: 37844081
Hello,

If it is just for that one user, this can be done by right-clicking on desktop, go to View, then uncheck Show desktop icons.  If you are wanting it globally for any user, then it will require a policy change while logged in as an adminstrator:

Click on Start, type gpedit.msc in start menu search, hit Enter.
On the right pane navigate to User Configuration > Administrative Templates > Desktop.
Now in Desktop, double click to open the Properties of Hide and disable all items on the desktop and set to Enable, then logoff and back on.
0
 
LVL 16

Expert Comment

by:l33tf0b
ID: 37844085
You'll need to run as admin to change the local group policy on the machine.

start > run > gpedit.msc

Under User Config > Admin Templates > Desktop > enable hide and disable all items on the desktop
0
 

Author Comment

by:robertmaclachlan
ID: 37846085
Thanks for answers.My laptop is used by  a society that uses it with a digital projector and hence I need to generate a user just for this use and with only power point on the desktop. I dont want the society to have desktop access to my personal files. I can set up a new user as an administrator but this gives the user all sorts of privilages
0
 
LVL 17

Expert Comment

by:bigeven2002
ID: 37846652
The new user won't have to be an admin for this to work.  Login as yourself and use the group policy method to hide the desktop icons.  Then when they login, the icons will not be there.

When they are done, just reverse the policy and resume your work like normal.
0

Featured Post

Free book by J.Peter Bruzzese, Microsoft MVP

Are you using Office 365? Trying to set up email signatures but you’re struggling with transport rules and connectors? Let renowned Microsoft MVP J.Peter Bruzzese show you how in this exclusive e-book on Office 365 email signatures. Better yet, it’s free!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When you start your Windows 10 PC and got an "Operating system not found" error or just saw  "Auto repair for startup" or a blinking cursor with black screen. A loop for Auto repair will start but fix nothing.  You will be panic as there are no back…
How to record audio from input sources to your PC – connected devices, connected preamp to record vinyl discs, streaming media, that play through your audio card: Vista, Windows 7, Windows 8, Windows 8.1 and Windows 10 – both 32 bit & 64.
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

895 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now