• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 5221
  • Last Modified:

Cannot mount a mailbox Database in Exchange 2010

New Management

Completed

 

Warning:

An error occurred while trying to prepopulate newly created mailbox "/o=Central Bank of Belize/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Recipients/cn=SystemMailbox{4d033443-4266-4588-9d7d-04b4a2238608}" in database "Management" on server "AA0202X528". "/o=Central Bank of Belize/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Recipients/cn=SystemMailbox{4d033443-4266-4588-9d7d-04b4a2238608}" may not immediately be available for certain cmdlets and operations until it has replicated. If you need to run the cmdlet again, and you want more information about the error, please add the -Verbose parameter. Error: 0x8004010F.

 

Exchange Management Shell command completed:

new-mailboxdatabase -Server 'AA0202X528' -Name 'Management' -EdbFilePath 'E:\Exchange 2010\Mailbox\Management.edb' -LogFolderPath 'E:\Exchange 2010\Log\Management'

 

Elapsed Time: 00:00:00

 

 

Mount Management

Failed

 

Error:

Couldn't mount the database that you specified. Specified database: Management; Error code: An Active Manager operation failed. Error: Couldn't find the specified mailbox database with GUID '4d033443-4266-4588-9d7d-04b4a2238608'.. [Database: Management, Server: AA0202X528.centralbank.org.bz].

 

An Active Manager operation failed. Error: Couldn't find the specified mailbox database with GUID '4d033443-4266-4588-9d7d-04b4a2238608'.. [Database: Management, Server: AA0202X528.centralbank.org.bz]

 

Exchange Management Shell command attempted:

mount-database -Identity 'Management'

 

Elapsed Time: 00:00:00
0
CBB
Asked:
CBB
4 Solutions
 
Jarred PowerNetwork AdministratorCommented:
It's not able to get the information it needs from Active Directory.

Try this

Set-ADServerSettings –PreferredServer <DC FQDN>
0
 
Rajkumar-MCITPCommented:
do you have enough permission to mount the database?

check this - http://support.microsoft.com/kb/925825
0
 
CBBNet AdminAuthor Commented:
trying out comment from rajkumar
but need to wait to restart the exchange store service since it is our live system.

thanks
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
CBBNet AdminAuthor Commented:
ok read the following
check this - http://support.microsoft.com/kb/925825 and there is no Domain Controller security Policy.
0
 
CBBNet AdminAuthor Commented:
used the local security and followed the instructions and still I cannot mount a new mailbox
0
 
CBBNet AdminAuthor Commented:
Set-ADServerSettings –PreferredServer <DC FQDN>

used this command do I have to restart the information store
0
 
CBBNet AdminAuthor Commented:
I still cannot mount my mailbox any more suggestions

thanks
0
 
CBBNet AdminAuthor Commented:
Failed to mount database 'Directors'.

 

Directors

Failed

Error:

Couldn't mount the database that you specified. Specified database: Directors; Error code: An Active Manager operation failed. Error: The database action failed. Error: Operation failed with message: MapiExceptionTooManyMountedDatabases: Unable to mount database. (hr=0x8004060e, ec=-2147219954)

. [Database: Directors, Server: AA0202X528.centralbank.org.bz].

 

An Active Manager operation failed. Error: The database action failed. Error: Operation failed with message: MapiExceptionTooManyMountedDatabases: Unable to mount database. (hr=0x8004060e, ec=-2147219954)

. [Database: Directors, Server:

 

An Active Manager operation failed. Error: Operation failed with message: MapiExceptionTooManyMountedDatabases: Unable to mount database. (hr=0x8004060e, ec=-2147219954)

. [Server:

 

MapiExceptionTooManyMountedDatabases: Unable to mount database. (hr=0x8004060e, ec=-2147219954)

 As you can see I am getting a different error. I have dismounted one of my mailboxes
I have 4 and I was able to mount this newly created mailbox.
Thanks for all the help
I would like to know what causes this limitation and how can I over come this limitation

thanks
0
 
nashiookaCommented:
Ex 2010 Standard is limited to 5 databases mounted at once.  Also if you haven't entered the product code the trial installation will act as the "Standard" edition.  Use Set-ExchangeServer <ServerName> -ProductCode <EnterpriseProductCode>

If the database still doesn't mount it may have something to do with having created it before you were licensed to use that many DB's.  I've found that entering the previously mentioned command Set-ADServerSettings –PreferredServer <FQD of DC> seems to fix it.

In my own case this procedure resolved it and it continued to work across dismounts and re-mounts and across ESM sessions etc...
0
 
CBBNet AdminAuthor Commented:
Thanks everyone for all your assistance
0
 
CBBNet AdminAuthor Commented:
Please go ahead and close this request
thanks
0
 
CBBNet AdminAuthor Commented:
responses
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now