AddNewRequestsTentatively $false

tjkre
tjkre used Ask the Experts™
on
Hello,

I have a user who is a delegate of a manager. Right now when the manager is sent a meeting, it shows up in the manager's calendar as tentative until the invite is either accpted or declined. Even though the appointment shows up as tentative, I have several delegates saying this confuses them and they would like it turned off.

So I did some research and it looked like this command was going to work for me:

Set-MailboxCalendarSettings mailboxname –AddNewRequestsTentatively $false

I set this on the manager's mailbox and even the delegates mailbox. However, nothing has changed.

We use exchange 2007 and outlook 2010. Any ideas on what else I could try so that calendar appointments only show up if the invitation is acted on?

Thank you!!!
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
The command you used is the correct way to turn off automatically placing new items on the calendar.  At this point, run get-MailboxCalendarSettings | fl and make sure "automateProcessing" is set to "autoUpdate".  If is, I'd say to bounce the mailbox assistants service on the server and test again.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial