Windows 2008 server

jake10
jake10 used Ask the Experts™
on
I had setup permissions for folders that I have created.  On all the folders I have deny users to delete any files.  But when users log on I find that they still can delete files from their respective folders.  What I am doing wrong.  What are the options to be clicked.  Please give me a step by step porcedure so that the above rule is met.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Commented:
check into the special permission under properties.
Right click on the folder -> Properties -> Security tab -> Advanced -> Change permissions -> Add... (add your user or security group) -> check the Deny boxes for Delete subfolders and files and Delete
Also, check if you applied this Permission Entry to - This folder, subfolder and files. Make sure that you unchecked the box with Include inheritable permissions from this object to parent.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial