Allow Domain Users to change phishing filter settings

rexxnet
rexxnet used Ask the Experts™
on
Good morning.

I'm having an issue finding where to allow the phishing filter settings to be allowed to be changed by users on my domain.  I've looked in all of the Internet Explorer settings in the GPM and cannot seem to find the one that allows the user to use or not use the phishing filter settings.  I want to allow this so they may turn it off.  It's interfering with some sites saying that they are too high.

This is on a Windows XP SP3 system where we're having the issue.

The phishing filter settings are greyed out.

thanks!

Rexx
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
yo_beeDirector of Information Technology

Commented:
If this setting is already applied via a GPO then the user will not have the option to change it.
If you want them to be able to toggle this on and off you will need to not configure this option.

Author

Commented:
Yes.  That's what I want.  I was asking how to adjust that in the GPO.  I looked for an option to not configure that option and I cannot find it.
yo_beeDirector of Information Technology

Commented:
Do you see CompConf\AdmTemp\Windows Components\Internet Explorer\ - "Turn off Managing Phishing Filter

http://forums.techarena.in/active-directory/923670.htm
11/26 Forrester Webinar: Savings for Enterprise

How can your organization benefit from savings just by replacing your legacy backup solutions with Acronis' #CyberProtection? Join Forrester's Joe Branca and Ryan Davis from Acronis live as they explain how you can too.

yo_beeDirector of Information Technology

Commented:
Do you see CompConf\AdmTemp\Windows Components\Internet Explorer\ - "Turn off Managing Phishing Filter

http://forums.techarena.in/active-directory/923670.htm

Author

Commented:
No.  It is not in there.

Here's what I see
Director of Information Technology
Commented:
Here is a screenshot from my GPMC:

GPO-IE1

It is right under the CompConfig\Admin Temp\Windows Comp\Internet Explorer.

It is not nested under any of the sub-folders.
yo_beeDirector of Information Technology

Commented:
Once you have located the Setting double check each of your GPO's to make sure that this setting is not Enabled or Disabled.

Author

Commented:
Found it, thanks for your help!  Sorry it took so long to close this question.  Had a large project I had to finish up.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial