Exchange 2003 Migration

LITTLEHOUGHTON
LITTLEHOUGHTON used Ask the Experts™
on
Hoping someone can point me in the right direction, was in the process of migrating exchange 2003 to exchange 2010, followed the pre req's, except when i was about to move the maliboxes over to 2010 using the emc on 2010, the old exchange 2003 server died. This is a problem in that i cannot recover the server exchange 2003 was installed on. Having got the email from the old server from the exmerge backups i did i was not too worried so finished the exchange 2010 setup, removed the legacey mailboxes exchange 2010 emc presented and created new mailboxes for the existing users thinking i will just provide the pst to the users. However, when i have created the new mailboxes none of them with the exception of two can access the outlook web app, the only two that can are two admin accounts i have used to access the exchange 2010 server? Also i need to tidy up the old exchange 2003 from active directory but can no longer use the old system manager to do so. Any help is greatly appreciated in how to tidy the old objects up and resolve the outlook web app issue.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Thanks for the reply.

I found the answer, looks like there was restrictions within the user account properties in Active Directory Users and Computers, restrictions were applied to what computers users were allowed to logon to, once i added the new exchange server to the list Outlook WebApp worked fine. Not too worried about the old exchange server, mail seems to be flowing fine.

Author

Commented:
Main issue was Outlook Webapp not working, solution was not part of any migration documentation.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial