We help IT Professionals succeed at work.

MS Server 2008 R2 Group Policy Management Pro's

QuazzieM
QuazzieM used Ask the Experts™
on
Hey Guys,

I've got a bit of an issue with some GPO settings for our domain..
I've been away for the last month and after I returned I've found that the IT manager has played around with some of our GPO's as there was a slight issue with some Internet Explorer scripting prompts that he wanted to disable.

However the issue now is that I can't figure out what the hell he's done as the scripting popup's are still occurring but now users aren't able to download anything through IE or Firefox.

From what I can tell hes made the changes from our MS 2008R2 DC and hes tried to make the changes in the 'Users Configuration -> Policies -> Windows Settings -> Internet Explorer Maintenance -> Security -> Security and Privacy Settings -> Import the current security zones and privacy" In there hes made some custom changes for the scripting and what not..

Now I've checked it and downloads should be fine to work and if I check the IE settings on my machine it states that downloads are enabled, yet I still get a security warning whenever I try and download something.

I'm at a complete loss here so if anyone has any idea as where to look next or if you would like an export of GPO's please let me know,
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
I ran into a similar issue saving anything from a browser. Try looking at this setting:

User Configuration -> Admin Templates -> Windows Components -> Internet Explorer -> Browser menus -> Disable Save this program to disk option

Author

Commented:
Unfortunately, I've gone through the 2 GPO's that should apply to my user account and I those settings are not configured.
Please copy and paste your rsop.
Director of Information Technology
Commented:
Do you know how many items your IT Manager touched?

I guess you can always look at the Policies folder look at the last date modified newer than 30 days old (< 30 days old.)

I also would restore that structure to a temp location from 1 month old backup and look at the change between them.  This might give you a better understanding.  If your auditing for directory services is enabled you can back track by looking at the logs.

This next one I have not even tried, but it looks worthwhile to look at:

http://support.microsoft.com/kb/201453

Author

Commented:
From what I can see there's been 3 GPO's changed.
The default GPO and the GPO's for users accounts at each head office..

I've had a look at them and can't find what the issues is and more importantly whats stopping us from downloading files.

I've attached the 3 of them and my system gpo as well