We help IT Professionals succeed at work.

Mail Enabled Public Folder NDR

Auckland
Auckland used Ask the Experts™
on
Hi,

Some of my users are reporting that their clients are unabled to sent emails to us.

Here is the diagnostic information produced from the NDR/bounce back:

Generating server: company.com

fix@company.com
#< #5.2.0 smtp;554 5.2.0 STOREDRV.Deliver.Exception:ObjectNotFoundException.MapiExceptionNotFound; Failed to process message due to a permanent exception with message Cannot complete delivery-time processing. 16.55847:AD2B0000, 17.43559:0000000076020000000000000F00000000000000, 255.23226:00000000, 255.27962:0A000000, 255.27962:0E000000, 255.27962:0A000000, 255.27962:9E000000, 255.17082:0F010480, 0.18273:00000000, 4.21921:0F010480, 255.27962:FA000000, 255.1494:43000000, 255.1238:0A000000, 0.17692:0F010480, 6.5587:0F01048002013F0003000181, 4.33375:0F010480, 0.17692:0F010480, 6.5587:0F010480B08440000F010480, 4.33375:0F010480, 0.17692:0F010480, 6.5587:0F010480B08434400F010480, 4.33375:0F010480, 1.36537:0B002900, 6.5587:0F0104800B0029000F010480, 4.33375:0F010480, 1.36537:0B00060C, 6.5587:0F0104800B00060C0F010480, 4.33375:0F010480, 1.36537:00800800, 6.5587:0F010480008008000F010480, 4.33375:0F010480, 4.10456:0F010480, 4.5318:0F010480, 4.10104:0F010480, 0.57449:03003682, 4.602 5:050007 80, 4.5257:05000780, 4.4606:0F010480, 255.1750:00000000, 0.26849:00000000, 255.21817:0F010480> #SMTP#



This address is a mail enabled public folder. We get thousands of messages each and every day into this folder without a problem, however more and more seam to be rejected. I cannot find any reason why.

Our Exchange is 2010 sp1.

Please help


EDIT: On inspection, the bounce backs seam to be only generated when COMPANYB.COM (CLIENT) is sending to our mail-enabled PF ?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
IT Service Manager
Top Expert 2012
Commented:
If this environment is migrated from earlier version to exchange server 2007/2010, refer this link and make the change - http://blog.samkendall.net/2010/09/07/exchange-2007-to-2010-migration-public-folder-issue-fix/

If not...

Ask those clientb.com user to manually type email address and send a test email to mail enabled public folder and check

Author

Commented:
thanks - it turns out that the client was using his n2k autofil to ref our address.