import pst file public folder to exchange 2010

phucdk
phucdk used Ask the Experts™
on
Hi Experts,

I have a pst file that exported from public folder Exchange 2000. Now I am trying to import it back to Exchange 2010, by using outlook 2007. I am doing import like the way I did for importing normal mailbox. I could see outlook importing the file(took an hour) but after it finished, I could not see the public folder. Please help me, what I am missing here.

If you can, please advise me steps how to import Public folder's pst file to Exchange 2010.

Thanks and regards,
phucdk
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Rajkumar DuraisamyIT Service Manager
Top Expert 2012

Commented:
Configure a outlook with Administrator Mailbox, or a account having administrator permission and try to import

To import - http://support.microsoft.com/kb/287070
AmitIT Architect
Distinguished Expert 2017

Commented:
Open Outlook>Browse to the public folder where you want to import, make sure that folder is selected where you want to import the file, then goto file and select import/export option, follow the steps. Make sure to take the rights on PF.

Author

Commented:
Please show me in details (steps )how to set full access permission on public folder exchange 2010.
Introduction to Web Design

Develop a strong foundation and understanding of web design by learning HTML, CSS, and additional tools to help you develop your own website.

AmitIT Architect
Distinguished Expert 2017

Commented:
IT Architect
Distinguished Expert 2017
Commented:
If you have confusion with commands, then download exfolders from Microsoft, it is same as PFDAVadmin used in exchange 2003.

http://gallery.technet.microsoft.com/Exchange-2010-SP1-ExFolders-e6bfd405

After downloading extract into bin folder in your server, on which PF db resides, as you cannot manage PF from remote machine with this tool

next double click the reg file given in the tool.

Open Exfolders, >Connect to PF>DC>Database>goto the the folder where you need set permission, goto to properties and give author or owner permission and apply it.

Then open outlook and perform ur task.

Author

Commented:
Thanks for the speedy input guys. I have managed to set my username full access (Owner) of the public folder. But I still can not import my pst file to this public folder :SS

Any ideas? What I am missing here. Please help
AmitIT Architect
Distinguished Expert 2017

Commented:
What error you are getting?
AmitIT Architect
Distinguished Expert 2017

Commented:

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial