Names of days in a different language on Outlook 2010

gsomlai
gsomlai used Ask the Experts™
on
Hello Gents,

I have a Win7/Office 2010 client. The OS  and Office are English, but there are
Hungarian MUI's installed.  The OS language and the Office 2010 language
are set to English. However the names of the days in the calendar are in Hungarian.
All other menu items, foldernames etc are in English.
How can I reset all text to English?
I tried to change the language to Hungarian and then back to English, but the names of
days remeained in Hungarian with the English MUI.
I tried to run outlook.exe /resetfoldernames,  no change either.

Any help is appreciated.
Kind regards
Gabor
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Commented:
Hello.
I did a little research:
The names of days that appear in the Calendar are coming from your configured Region and Language formatting settings in Control Panel.

Try this:
Control Panel-> Clock, Language, and Region-> Regional and Language and set it to English.
Tell me if it helped.

Author

Commented:
Hello,

Yes, you were right. I changed the format to English, and that soleved the problem.
Than you for you help.
Bets regards
Gabor

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial