We help IT Professionals succeed at work.

MS Excel Copy and Paste

philsimmons
philsimmons used Ask the Experts™
on
I am running MS Office Pro 2010.  All of a sudden I began having problems with Copying and Pasting cells.  The option to paste a FORMULA from a copied cell is gone.  When I try to paste or "paste special" a formula, it only allows me to paste the value.  I used to get several options for pasting "special", but now I only get "Unicode Text" or "Text" (see attachment)Excel Paste Special Window.  

Can you please let me know how to fix this problem and restore the ability to paste formulas?

Thanks,

Phil
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Top Expert 2008
Commented:
Disable the Skype Firefox add-in.

It has a bug that messes up copying and pasting Excel ranges.

Kevin

Author

Commented:
Zorvek,

I went to my Firefox add-ons, and Skype was already disabled.  But I noticed that two other new add-ons that seem potentially functionally related to Skype were there - Google Talk and Babylon Translation add-ons.  I disabled both, and Excel is fixed.

Thanks,

Phil

Author

Commented:
Thanks for the prompt reply.
Top Expert 2008

Commented:
Excellent feedback! Noted.

Kevin

Commented:
I am experiencing the same problem - having only unitext and text as options under Paste Special.  I am running Excel 2007 on Windows XP.  Looking at the Excel Options / Add-ins window, all add-ins are listed under "Inactive Application Add-ins".  None appear to be related to Skype, nor is there an option to disable them.  I assume they have to be under "Active Application Add-ins" to be disabled.  Am I looking in the wrong place?

Karen
Top Expert 2008

Commented:
The Skype and other add-ins are in Firefox.

Kevin

Commented:
I am using Google Chrome and disabled (and removed) a "Click to Call" Skype Extension.  That fixed the problem.

Thank you. I never would have found it.