We help IT Professionals succeed at work.

group policy problem with windows 7

bigfish99
bigfish99 used Ask the Experts™
on
I did the following in a group policy, it's applied to all domain users, it works fine for all xp computers but it's not deleting the files on windows 7 computers. According to gpresult it is being applied just not deleting the files as it should

need to add a group policy (actually a preference) to disable autocomplete for Outlook for you entire domain. It is as follows…

 need to set up 4 “Files” preferences under User Configuration to delete the following files…

%userprofile%\AppData\Roaming\Microsoft\Outlook\*.nk2
%userprofile%\AppData\Local\Microsoft\Outlook\RoamCache\Stream_Autocomplete*
%userprofile%\Application Data\Microsoft\Outlook\*.nk2
%userprofile%\Local Settings\Application Data\Microsoft\Outlook\Stream_Autocomplete*

This will continuously delete the user’s cache file that stores email addresses
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
You may want to download the MS Office administrative templates and use that to accomplish the goal. Microsoft provides these free of charge and allows you to configure the entire MS Office suite, including (if my memory serves) the autocomplete being on or off.