troubleshooting Question

Having trouble starting an ASP.Net website application on the localhost

Avatar of tmitch68
tmitch68 asked on
ASP.NET
6 Comments4 Solutions300 ViewsLast Modified:
Hello,

I am using Microsoft Visual Studio Web Developer 2010 Express to develop a web site.

I've been working on this web site for several months, and never had any trouble running it on the localhost.

Now, I try to run any web site on the localhost, and I get the following message:

Could not load file or assembly 'file:///C:\Windows\Microsoft.NET\Framework\v4.0.30319\Temporary ASP.NET Files\root\d36cf849\4e03dcad\App_global.asax.k-kfbnit.dll' or one of its dependencies. The system cannot find the file specified.

I've reinstalled Microsoft Visual Studio Web Developer 2010 Express several times - and still get the same error.

Any suggestions?

Thanks in advance,
Tim
ASKER CERTIFIED SOLUTION
Kaushal Arora
Technical Analyst

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 4 Answers and 6 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 4 Answers and 6 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros