RDP error

psanjoy
psanjoy used Ask the Experts™
on
How to enable 3389 port from a Win 2008 server?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
bbaoIT Consultant

Commented:
right-click on My Computer icon, choose Properties. choose Remote Settings from the left pane, and under System Properties | Remote Desktop, select one of the Allow options, press OK.
psanjoySystem Administrator

Author

Commented:
It has been configured already. But unable to initiate RD to that server.  3389 port is missing in NETSTAT
Sikhumbuzo NtsadaIT Administration

Commented:
If you already have remote connection enabled on your server, then the port is open. Are you connecting over a router, maybe you need to open it there?
bbaoIT Consultant

Commented:
you may run NET START to check if Terminal Services is running. that's the process for RDP.

Commented:
If you do a "netstat -an | more"  from a command prompt do you see:

TCP    0.0.0.0:3389           0.0.0.0:0              LISTENING

among the results.

In the system properties of the computer, click the "remote settings" link (upper left).
Is the radio button set to "allow connections from computers" ?

In Windows services, is the "Terminal Services" service set to automatic and running?
System Administrator
Commented:
Team drivers were making Terminal services issues for this DELL servers. Finally I removed the NIC teaming and resintalled the DELL drivers & resstarted the servers. Now 3389 port shows listening state and Im getting Remote desktop.

Thanks
psanjoySystem Administrator

Author

Commented:
This was because of the Teaming drivers of the servers. Re installation of Dell drivers has been resolved the issue. Thanks for your comments and you can close the case

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial