Exchange 2010 - Certificate Installation Issue

Kenzii
Kenzii used Ask the Experts™
on
Hi All,
Im having issue installing my new SAN.
When trying to install it says that my thumbprint is already in use.

But the certificate still shows as pending in the EMC.

I have tried removing the certificate and then reapplying but have the same issue.
Please see screen shots.
1.JPG
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Zaheer IqbalTechnical Assurance & Implementation

Commented:
Are you using a proxy to get out to teh Internet ?

Author

Commented:
No proxy..

the original certificate (which was incorrect from globalsign) i used installed fine and in terms of connection to internet or anything there was no issues.

But that certficiate does have a different thumbprint.

Author

Commented:
ok, the certutil repair worked... But now its brought it in as a seperate certificate and I stil have the pending one aswell. See attachment.

The Blank named cert at the top is the one just imported.
new.JPG

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial