We help IT Professionals succeed at work.

Microsoft DPM Backups

indymedic317
indymedic317 used Ask the Experts™
on
I am using Microsoft DPM to backup data. The backups ran fine for months however recently I started getting messages that the data was not consistent. I ran the consistentcy checker but they failed for 4 of the protection groups. I am backing  up data from a failover cluster and it seems to be that data is the issue, not all the data is inconsistent. After consistency checker failed I tried modifying disk space and modifying the protectect members in the group. If I try to add/remove the proctective group members DPM clocks continuosly and never expands. The same things happen if I try to add additional space. I have provided an attachment of what I see when trying to modify.

Your help is greatly appreciated.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Author

Commented:
Picture attached
In my case it was the node hosting the services of the cluster. I moved on of the services to a different node and tried running the backup (modifying) again and it worked. Since it work, the only thing I changed was the node so I figured there was an issue with the node. Later that night I shutdown all the services on the node in the cluster and rebooted the node. When the node came back up I started the services and tried the backup again. Backups worked.