We help IT Professionals succeed at work.

GPO

GrizNation23
GrizNation23 used Ask the Experts™
on
I created a group policy for my labs to have desktop image, but had only a few out of 15 upload the image. The policy was a current policy already set for labs, I know it works, but some pcs are not taking image. What am I missing?

Win7 and vista environment. Stu. GPO to make changes to desktop (right click disabled).
Anything I should check the local machine for? Thanks,
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
GrizNation23IT Director

Author

Commented:
Sorry I added the desktop background policy to a current deployed OU policy.
Commented:
Try to run
gpupdate /force

Open in new window

on one of the machines that did not work and reboot.

If it still doesn't work, run
gpresults /h c:\results.html

Open in new window


Open the HTML file and make sure your new GPO is actully being applied to the machine. If it is, make sure the new addition of the image has been added to the GPO. It should already be broken out to show you all of the applied settings.
Are the windows 7 computers the one not taking the setting?  If so take a look here

http://support.microsoft.com/kb/977944
GrizNation23IT Director

Author

Commented:
Actually my 7 s took my vistas are not. Might as well image to 7 now huh? :)

Commented:
Did you try my suggestion?
GrizNation23IT Director

Author

Commented:
Oharvey- have not but will post my results for each once I do.
Thanks
GrizNation23IT Director

Author

Commented:
this helped alot thank you. The force switch then rebooting brought it up. Thanks, So simple, man that makes me feel :(