We help IT Professionals succeed at work.

Magnifier on Vista Startup

jigdog
jigdog used Ask the Experts™
on
I CAN NOT remove magnifier from Vista 64-bit startup ... don't tell me to uncheck it, it is unchecked.  Don't tell me to remove it from the startup in msconfig OR the regsitry ... it's not there.

Any ideas?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Author

Commented:
Not in the startup folder either ... for this user, any user, or all users.
check it apply.. reboot then uncheck and apply.. see if this works.
Bartender_1Microsoft Network Administrator

Commented:
I know you say it's been unchecked, but sometimes this aspect is not shown unless you approach this way, could you try this and let me know the results?


Click Start
Go to All Programs
Go to Accessories
Go to Ease of Access
Go to Ease of Access Center
Click the blue link titled "Make computer easier to see"
UNCHECK turn on Magnifier
Click Apply

Hope this helps!

:o)

Bartender_1

Author

Commented:
No, on checking it rebooting it, and unchecking it.  No on it being checked in the Ease of Access center.  It is OFF.  It is nowhere to be found in the startup.  I can't get rid of it!  It's crazy!
Please download and start autoruns to check where it is and why is it starting.

http://technet.microsoft.com/en-us/sysinternals/bb963902
Commented:
I had to:

1) Turn it on in Ease of Access. Save.
2) Turn it off in Ease of Access. Save.
3) Click 'Change administrative settings' in Ease of Access
4) Check 'Apply all settings to the logon desktop'
5) Save and reboot.
Hi,

Click the Start Orb on the Desktop

Select Control Panel

Select Ease of Access (Classic View)

Select Use the computer without a mouse or keyboard

Remove the Checkmark by Use On-Screen Keyboard

Select Apply and then close the window

This will do the Trick if not please let me known.

Thanks,
P. Praveen Raj

Author

Commented:
Found it out after hours of pain and suffering.