New Item fields missing

Isaac
Isaac used Ask the Experts™
on
Hello,

Please see below.  How can I get what I have underlined to appear as a field when I create a new item?  The fields you see now is a content type I created but I would also like the underlined to appear as well.

New Item Image
Thanks for any help you can provide.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Cloud Expert
Most Valuable Expert 2013
Top Expert 2014
Commented:
From http://superuser.com/questions/66140/missing-fields-in-editform-for-sharepoint-document-library

"In your Document Library Settings there is a "Content Types" section which controls the properties that are displayed for editing in your library. If this section is not visible to you then you must open your "Advanced Settings" link under General Settings and set "Allow management of content types" to "yes" at the top of that page. Once visible, click on the content type you are concerned with (e.g., document) and you will then be presented with the option to "Add from existing site or list columns". The interface to include the desired columns is a simple process of selecting and moving the column names from the left window to the right window."
IsaacSharePoint Client Side Developer

Author

Commented:
Excellent! Thanks!

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial