windows domain user cannot login to mac

mmercaldi
mmercaldi used Ask the Experts™
on
we have a macbook here that is connected to our windows domain.  This user recently had to change her password since it expired, I changed it in Active directory.  Unfortunately she cannot login to her macbook since this was done.  I am able to login as root, and when I do a su username, I get /Network/Servers/MYSERVER/..../.bashrc: Authentication error.
Then I get error retrieving the currect directory : getcwd: cannot access parent directories: Permission denied

How do I fix this?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Commented:
Change the password back to what it was, within AD.

Have her login to the mac, and initiate the password change from the Mac.

See if it works

Link to changing password on MAC
http://connect.spps.org/changing_your_password_on_a_mac

Author

Commented:
I did that in AD already, she unfortunately cannot login to the mac.  

I did do su passwd username
That got rid of the authentication error but I still get the getcwd: cannot access parent directories: Permission denied

Commented:
Couple of thoughts....

1. Make sure the MacBook is able to connect to the network.
2. On the logonscreen, do you get a message about network logons not available?
3. Can other domain users log into the MacBook?
4. Check that all of the settings for binding the MacBook to your domain are correct.
I had no choice but to delete the profile and re-add it

Author

Commented:
I am giving points to my solution, but also Geodash since his would have worked if the profile was not corrupted

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial