PHP Error

wantabe2
wantabe2 used Ask the Experts™
on
I'm running a script & keep getting the attached error from phpmyadmin

Is there a line in the php.ini file I can edit to allow more than 30 seconds timeout?
phpError.JPG
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Hello,

phpMyAdmin uses its own php.ini file so it should be in it's directory.

The line in php.ini will look like this:
max_execution_time = 30

Open in new window


If it is not there, add it.  Then change the value to 60 or higher if needed.
Commented:
You are using drupal cms.
In drupal you have to set max exec time to 0 - which will set it to unlimited .
Add following entry in
drupal/sites/default /default.setting file
ini_set('max_execution_time', 0)

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial