Cannot see network after site to site VPN was established

marceloNYC
marceloNYC used Ask the Experts™
on
Dear Experts, we just open up an office in another city and manage to get a site2site VPN tunnel working. We can ping by name all the machines, however, when I run the command net view I do not see the network as it is expected.

Regards, M
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Sounds like you don't have name service that spans the entire enterprise.
What was your intent and expectation in that regard?
That is not uncommon in a VPN setting as DNS doesnt pass thru by default, it has to be configured on both ends usually for users on 1 end to see resources on the other. I'm assuming you are on a Domain?
you should be able to set up a conditional forwarder in DNS to the other sides Name Server (DNS) again on both sides if you want it to work both ways
Fundamentals of JavaScript

Learn the fundamentals of the popular programming language JavaScript so that you can explore the realm of web development.

marceloNYCMiddle-Tier Administrator

Author

Commented:
Yes, I am in a Domain. I manage to make the machines part of the domain in the remote location. I need to add a printer for example here and I can't because I can see the machines that are in the domain.
marceloNYCMiddle-Tier Administrator

Author

Commented:
The DHCP server is the actual ASA firewall. We do not have a server domain controller here.
If you don't have a domain controller then how is the domain set up?
marceloNYCMiddle-Tier Administrator

Author

Commented:
Thank you!

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial