While Clicking on IIS getting Message 'application-‘’-does-not- exist'.

satmisha
satmisha used Ask the Experts™
on
Hi Expert,

While clicking on the IIS I am getting error message i.e. 'application-‘/’-does-not- exist'. I am using IIS 7.5 on Windows 2008 Server.

Please Assist.

Looking forward to hearing from you.

Regards,
Satmisha
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Top Expert 2016

Commented:
While clicking on the IIS I am getting error message i.e. 'application-‘/’-does-not- exist'. I am using IIS 7.5 on Windows 2008 Server.

did you install the iis role on that server?

Where in IIS are you clicking and getting this error message?

Author

Commented:
I am clicking on Site having default web site Link under which there are three virtual directories...
Commented:
Hi,

 In order to get rid of this error, you can do two things:
If you want to keep this application, create a folder with your code with the same name and at the same location as before (when you created the site) and the error will go away.
If you want to delete this application, then you can do the following:
Create a folder as we did in Step 1 and then go to IIS. This time you will be able to select the Website’s node, right click on the site and click delete and then you can delete the dummy folder too.
 
OR
 
Open in the Command Prompt with Administrator Rights and then write the following command and press enter:
\Windows\System32\Inetsrv\AppCmd.exe delete site “Your Site Name”
This will you will be able to restore\delete the site and get rid of the error message.

Author

Commented:
Apologies for Delay and thanks for your help.

TC.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial